ProLiant Servers - Netservers

Help with setup of DL380 G4's

 
Jesse Overly
New Member

Help with setup of DL380 G4's

I am rebuilding a pair of DL380 G4's that are configured alike (2 drives for OS and 4 for Data) through the Smart Array 6i Raid Controller.
When I go to "deploy server" and key in my OS (no matter which version of Smart Start I use) I get a "Win_NT. ~BT\$OEM$\cpqcissm.sys could not be loaded. error code is 7" when it tries to load the OS.
I have tried 8.5, 7.7 and 6.1 Smart Starts and Windows 2003 or 2000 and get the same error.
I thought about trying to update the firmware and or Bios but need some advice how to do this considering I can't get much farther than the Smart Start.
If I try to load the OS from Boot then it does not recognize the Hard Drives and wants to exit.

Any advice please?

Thanks

Jesse
2 REPLIES 2
Kedd Guyton
Respected Contributor

Re: Help with setup of DL380 G4's

From this link pointing to all the DL380 G4 drivers/firmware, you can find the Firmware Maintenance CD that will allow you to update all the firmware.
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3288132&prodTypeId=15351&prodSeriesId=397634&swLang=8&taskId=135&swEnvOID=1005#2913

I think the Stop 0x7B may be caused by a Microsoft Storport issue.
Jesse Overly
New Member

Re: Help with setup of DL380 G4's

thanks for the replies, I found out two solutions....
Microsoft first helped with hitting "Shift F10" while the OS loads onto the Raid to which this basically tells the setup to ignore the fault and fix later... this fixed one of the servers but did not allow it on the 2nd (Why???)
SO I paid HO a one time only support charge ($39 - cheap considering I had wasted a lot of time already) but the solution ended up being that I hook up a USB floppy drive and hit (F6) on install of OS and load the Raid driver on the system that way.
It worked and I am good..... Case closed!!!