ProLiant Servers - Netservers

I can't upgrade the ILO firmware on DL360

 
Luay Wahbi
New Member

I can't upgrade the ILO firmware on DL360

When i tried to upgrade the ILO firmware it gives the folloing error
"The software will not be installed on this system because the required hardware is not present in the system or the software/firmware doesn't apply to this system. " see the attachment
The current ILO version is 1.82 ILO 1
1 REPLY 1
Kedd Guyton
Respected Contributor

Re: I can't upgrade the ILO firmware on DL360

The screenshot you provided shows a driver for an iLO 2 that can't be installed.