Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO 2.10 on Microserver Gen8 broke booting from SD card

ArnisR
Advisor

ILO 2.10 on Microserver Gen8 broke booting from SD card

After upgrading to ILO 2.10 booting from microSD was broken. ILO/BIOS reseting and ILO downgrading didn't help. At some point even booting to Intelligent Provisioning or RAID (HP SSA) setup was failed. BIOS  and ILO settings are correct, ILO see the SD card.

Completely removing power fix this (not always for me - maybe power removing was too short).  As soon as I change something in BIOS or SSA, problem reappears and again I have to completely remove power from server.
This very common problem reported by several users another place.

7 REPLIES

Re: ILO 2.10 on Microserver Gen8 broke booting from SD card

Hi,

 

You can update the latest Service Pack Proliant 2015.04 which has a fix for the issue that you are facing up.

After the SPP update, the server should show up the SD card and boot thru SD card. Also i would request you to verify it in RBSU If extern USB SD card boot is selected first.

 

 

Please update me how it goes.

 

 

I am an HP Employee

I work for HP

A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base See Self Help Post for more details

 

Re: ILO 2.10 on Microserver Gen8 broke booting from SD card

Hi,

 

This interpreations happends due to the firmware issues.

 

 Update all the components firmware drives in speicific to Boards, ILO and the last will be the for array controller related to hard disks and the other Accessories firmwares to the Latest one by downloading the latest drives from Hp.com/servers  websites.

 

Hope this helps.

 

 

If you feel this was helpful please click the KUDOS! thumb below! .

 

 

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

ArnisR
Advisor

Re: ILO 2.10 on Microserver Gen8 broke booting from SD card


bala_reguraman wrote:

Hi,

 

You can update the latest Service Pack Proliant 2015.04 which has a fix for the issue that you are facing up.

After the SPP update, the server should show up the SD card and boot thru SD card. Also i would request you to verify it in RBSU If extern USB SD card boot is selected first.

 

 

Please update me how it goes.

 

 

I am an HP Employee

I work for HP

A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base See Self Help Post for more details

 


ILO was upgraded via Service Pack Proliant 2015.04. I don't remember if there any other update.
Symptoms with unconsistent SD booting appear after that upgrade. SD card is selected first for booting. Resetting BIOS and ILO didn't help. Only completely remove power from server. But if I touch something in BIOS or HP SSA, it is very common that I have to remove power again.

raanangol
HPE Pro

Re: ILO 2.10 on Microserver Gen8 broke booting from SD card

hi

 

we had similar issue after install spp 04.2015 (no sd card found)

we solved it in 2 ways

 

1 turn the server off , connect to the OA cli (SSH) and reset bay

 

or

 

downgrade the ILO only to 2.03 - reset the ilo and then update it to 2.10

ArnisR
Advisor

Re: ILO 2.10 on Microserver Gen8 broke booting from SD card

I don't remember exact order how I reseted ILO, but I did it for upgraded 2.10, downgraded 2.03 and upgraded again 2.10 with no success.

In my case ILO see the SD card, just don't boot from it.  It seems for me that there is some type of boot drive/partition mismatch, because if booting from SD failed, I can't boot to Intelligent Provisioning also.

raanangol
HPE Pro

Re: ILO 2.10 on Microserver Gen8 broke booting from SD card

rey to re-update the IP to 1.62 and try again

 downgrade to 2.03 .. and check

ArnisR
Advisor

Re: ILO 2.10 on Microserver Gen8 broke booting from SD card


raanangol wrote:

rey to re-update the IP to 1.62 and try again

 downgrade to 2.03 .. and check


Tried. Didn't work. Only completely removing power restores ability to boot from SD.
If boot to IP, I should remove power again.
I don't know how to reset bay. Is it possible on Microserver? I could reset only ILO or system through SSH.