Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Illegal Opcode Red Screen after SLES10 SP3 unattended installation

sdrake48
Frequent Advisor

Illegal Opcode Red Screen after SLES10 SP3 unattended installation

After reboot that occurs during unattended installation of SLES10 SP3, get red screen with Illegal Opcode error when trying to boot from hard disk (72gb sas attached to internal 410i). Using usb stick for autoinst.xml. Removing the stick and rebooting gives a different msg - Booting from local disk...No Operating System. Booted the SP3 DVD into Rescue and tried running grub - but 'root (hdx,y)' finds no hard disk. Tried every possible x and y.
I'm using the autoinst.xml file created by SLES10 during a manual install of SP3 on the same server.
Anyone have any success with unattended SLES10 SP3 installation on any G6 server? P.S. I have the integrated quad nic removed and no additional pcie cards (except the sas expander card).
1 REPLY
sdrake48
Frequent Advisor

Re: Illegal Opcode Red Screen after SLES10 SP3 unattended installation

Problem only occurs when using usb stick (/dev/sda) for autoinst.xml file. Works ok from usb diskette drive.