ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Intelligent Provisioning F10 not working now

chencham
Occasional Advisor

Intelligent Provisioning F10 not working now

 Intelligent Provisioning  F10 not working now

so i tried  to using  " Intelligent Provisioning  recovery media 1..63 "   recovery my microserver gen 8.  But did not succeed.

Please could somebody help me??

Here is screenshot from my server.

10 REPLIES
Jimmy Vance
HPE Pro

Re: Intelligent Provisioning F10 not working now

Verify the md5sum that you have good media.  You should be able to boot the ISO image itelf over iLO (if you have the advanced license) or you can create a bootable DVD from teh ISO.  I've used this iamge numerous times on many different Gen8 server models to update to the latest version

 

http://h20566.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_c02fd94d9eba4d52a2cc30b34e

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
chencham
Occasional Advisor

Re: Intelligent Provisioning F10 not working now

Thanks for your response,

1. check with MD5 the media is fine,please see attachment MD5.png

2. I reset NVRAM already,an error occurred during  recovery  'ERROR flashing the NVRAM' ,please see attachment error.png

 

Could you help me how to fix 'error flashing the NVRAM' ?

Torsten.
Acclaimed Contributor

Re: Intelligent Provisioning F10 not working now

Maybe you need to format the NAND flash first,

Have a look:

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c04996097


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
chencham
Occasional Advisor

Re: Intelligent Provisioning F10 not working now

Torsten:

   Thank you very much:

1. follow HP doc  using the HP Lights-Out Configuration Utility run XML  script  is ok, As you can see below, log

 

Server IP is : 192.168.123.116:443
<?xml version="1.0"?>
<RIBCL VERSION="2.23">
<RESPONSE
    STATUS="0x0000"
    MESSAGE='No error'
     />
</RIBCL>
<?xml version="1.0"?>
<RIBCL VERSION="2.23">
<RESPONSE
    STATUS="0x0000"
    MESSAGE='No error'
     />
</RIBCL>
<?xml version="1.0"?>
<RIBCL VERSION="2.23">
<RESPONSE
    STATUS="0x0000"
    MESSAGE='No error'
     />
</RIBCL>
<?xml version="1.0"?>
<RIBCL VERSION="2.23">
<RESPONSE
    STATUS="0x0000"
    MESSAGE='Forcing a format of the partition after the iLO reset.'
     />
</RIBCL>
<?xml version="1.0"?>
<RIBCL VERSION="2.23">
<RESPONSE
    STATUS="0x0000"
    MESSAGE='No error'
     />
</RIBCL>
<?xml version="1.0"?>
<RIBCL VERSION="2.23">
<RESPONSE
    STATUS="0x0000"
    MESSAGE='No error'
     />
</RIBCL>
<?xml version="1.0"?>
<RIBCL VERSION="2.23">
<RESPONSE
    STATUS="0x0000"
    MESSAGE='No error'
     />
</RIBCL>


Script succeeded for IP:192.168.123.116:443

 

2. But  in the iLO Event Log showing log message:

 

411 
11/30/2016 06:45 11/30/2016 06:45 1 Embedded Flash/SD-CARD: Embedded media manager failed initialization. 
410 
11/30/2016 06:45 11/30/2016 06:45 1 REST API Warning: REST API memory cleared (SCHEMA_PROV_ID master storage file set to default. Reboot system.). 
409 
11/30/2016 06:43 11/30/2016 06:43 1 Embedded Flash/SD-CARD: Blob store file system is inconsistent. It will be reinitialized on the next iLO reset and unavaila. 

 

iLO Self-Test Results
Embedded Flash/SD-CARD Controller firmware revision 2.10.00 Embedded media manager encountered SL_AbortHandler during init 
CPLD - PAL0 ProLiant MicroServer Gen8 System Programmable Logic Device version 0x06 

Could you help me how to fix "Embedded media manager failed initialization" ?

Thanks again for your kind help

Torsten.
Acclaimed Contributor

Re: Intelligent Provisioning F10 not working now

Is ILO already at version 2.50?

 

See

http://h20566.www2.hpe.com/hpsc/doc/public/display?sp4ts.oid=5177957&docLocale=en_US&docId=emr_na-c03874400


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
chencham
Occasional Advisor

Re: Intelligent Provisioning F10 not working now

YES ILO already at version 2.50

iLO Self-Test Results
Embedded Flash/SD-CARD  Controller firmware revision 2.10.00 Embedded media manager encountered SL_AbortHandler during init  
CPLD - PAL0  ProLiant MicroServer Gen8 System Programmable Logic Device version 0x06  
Information

Server Name  Host is unnamed 
Product Name ProLiant MicroServer Gen8 
System ROM J06 11/02/2015 
System ROM Date 11/02/2015 
Backup System ROM J06 11/02/2015 
Integrated Remote Console .NET    Java Web Start    Java Applet  
License Type iLO Advanced 
iLO Firmware Version  2.50 Sep 23 2016 
IP Address 192.168.123.116 

 

chencham
Occasional Advisor

Re: Intelligent Provisioning F10 not working now

 Please could somebody help me??

spgsitsupport
Frequent Advisor

Re: Intelligent Provisioning F10 not working now

Same here (Microserver Gen8, iLO4 2.50), followed:

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c04996097

made NO difference.

All I get in log is:
Embedded Flash/SD-CARD: Failed restart.
Embedded Flash/SD-CARD: Embedded media manager failed initialization.REST API Warning: REST API memory cleared (SCHEMA_PROV_ID master storage file set to default. Reboot system.).

Do NOT care about F10 IP (as will never use it), but would like NO error

sphynx
Occasional Advisor

Re: Intelligent Provisioning F10 not working now

Same problem here!! 

When I press F10 to "Intelligent Provissioning" I'm stuck on display with GRUB prompt. 

ProLiant DL320e Gen8 v2

When I check on iLO, Firmware Version Info: Intelligent Provissioning = N/A

Are you guys has the same result? I also have "Embedded Flash/SD-CARD: Embedded media manager failed initialization" error. 

 

TwoBuck40
Occasional Visitor

Re: Intelligent Provisioning F10 not working now

I just had to do a NAND flash and reinstall the HPIP on a DL380 Gen8 and was getting the F10 Function Disabled.

check this article:

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0108654

during the updated process it got disabled in the system setup, you just need to re-enable it