ProLiant Servers - Netservers

Intermodule Bus Error on ML370 G3

 
CA974372
New Member

Intermodule Bus Error on ML370 G3

Recently, one of my servers is been acting up. I first noticed the problem when attempting to install software from the server at a client over the network share. The result the server crashed and conducted ASR and finally came back up. Upon start up I noticed a "Critical error occured prior to this start up" and I then looked in the Web Based Mgmt Integrated Log and the Intermodule Bus Error (Error code 0) occured.
Does anyone have any ideas on this. I tried conducting searches online but no direct luck. I looked at documentation with no luck. Is this a software issue or hardware? Does anyone know?f
Thanks.
6 REPLIES 6
Ver Eecke
New Member

Re: Intermodule Bus Error on ML370 G3

I have the same issue, apparently it is caused by a BIOS update i did, i reversed back to the ORIGINAL BIOS (very first one) and i have NO Problems whatsoever. I tried ALL BIOS updates including the latest one for the ML370 G3.
The error appears after POST,
"Starting from Floppy"
"Starting from CDROM"
"Starting from HDD"
Intermodule Bus Error. System Halted.
Cold restart sometimes works. sometimes not.
BIOS Updates i tried:
4.03 P28-03/25/2003 7 May 03
4.02 P28-01/31/2003
4.01 P28-01/08/2003
4.00 P28-08/16/2002: this WORKS.
Any Compaq Technicians in here to help?
BR757922
Occasional Advisor

Re: Intermodule Bus Error on ML370 G3

We had exactly the same error on 4 x ML370 G3
Servers.

Download the Proliant Support package at http://h18007.www1.hp.com/support/files/server/us/locate/20_4307.html
run the setup file and execute all the updates.

Also do a BIOS upgrade. So far that seems to work.
Alexandra Soares
New Member

Re: Intermodule Bus Error on ML370 G3

I have the same problem. Why does this ocurr ? And some real solution ?
Thanks
CA1181991
New Member

Re: Intermodule Bus Error on ML370 G3

We are haveing the same issue, but only on our 370s that are attached to a SAN. Please answer, are your servers SAN attached or standalone?
CA1235542
New Member

Re: Intermodule Bus Error on ML370 G3

We are having the same problem with 1 of our DL380s running Windows 2000 Ent server and it is SAN attached - Qlogic QLA2340 HBAs. HP support said BIOS update was the fix but it happened on the server within about 10 min after the update. I've now turned off ASR for HP in hopes of getting a memory dump file to anylize.
phi nguyen
New Member

Re: Intermodule Bus Error on ML370 G3

i error too,but that link down
Help me!