LC 2000

 
MatteoFeliciani
New Member

LC 2000

Hi,
In my LC 2000 I can't see the "press CTRL-A" message to modify the scsi setup.

Can anybody help me?
5 REPLIES 5
Sean T. Craig
Honored Contributor

Re: LC 2000

Hi Matteo,

The only time you would see A on an LC2000 is if you have either a NetRAID-4M or an Adaptec PCI SCSI card installed. The embedded SCSI controller in this server is by Symbios and can be accessed using C. If you have a NetRAID controller other than the 4M, use M to access the NetRAID Express Tools utility.

Hope this helps,
Sean T. Craig Sr. C.E.T., M.C.P.

P.S. Please encourage participation in the forums by assigning points rating the value of the response.
I am King...of my apartment.
Matteo  Feliciani
Occasional Advisor

Re: LC 2000

Hi Sean,
thank you for your answer.
In my LC2000 I have an adaptec scsi card that is not working anymore.
So I decided to use the embedded scsi (the server is for my own use, I don't really need Raid functions).

My problem is that now I cannot see any "press CTRL-..." to access symbios and to configure my hard drives.

I tried to reset the bios too but nothing change...
Sean T. Craig
Honored Contributor

Re: LC 2000

Does the firmware banner on POST? Usually there is an option to suppress the C message in the adapter config. If it scans the SCSI bus, press C during the scan. Then you can look through the config utility to re-enable the prompt.

Good luck,

Sean T. Craig Sr. C.E.T., M.C.P.
I am King...of my apartment.
Matteo  Feliciani
Occasional Advisor

Re: LC 2000

I cannot see any messages appearing and no scanning of scsi bus.
It seems like there is no scsi on board, but the cable is connected to the SCSI A port.
Is it possible the scsi on board is disabled?
Matteo  Feliciani
Occasional Advisor

Re: LC 2000

Can anybody help me?
Could be the symbios disabled??