ProLiant Servers - Netservers

LT6000r won't power up after installing gigabit NIC (long)

New Member

LT6000r won't power up after installing gigabit NIC (long)

I have an LT 6000r server which was running Windows 2000 and Exchange 2000, using the onboard NIC for networking.

I am in the process of upgrading to a DL380 and Windows/Exchange 2003 and thought a safety backup of the store would be a good idea, but at 100Mb/s, that was going to take a while.

I shut down the OS (which didn't auto-power off, but displayed "It is not safe to switch off your computer", which I thought was odd), and powered off by holding the front panel power button in for 4 seconds, removed all the power cords and installed an Intel Pro/1000 MT Server Adapter in the topmost PCI slot. I actually opened the top panel as I'd forgotten how to get into the LT600r (it's been a while since I had to go in there!).

After closing the case and plugging power cords back in, the front panel lit up as normal, but the power button doesn't power the server up.

I opened up again and removed the card, but it made no difference.

I've checked the PSUs by plugging one ata time in, and all three provide standby power.

I've had the case open and the CPU chassis out, and have checked the seating of processors, VRMs, DIMMs etc.

I've tried a CMOS clear (jumper 5 on the config block).

I've part dismantled the case locking handle just enough that I can slide a thin rod (OK, it was an unfolded paperclip) in and check the interlock sensor rod is moving freely (it is).

And after all that I still have a non-booting LT600r, and there will be new email on there since the last backup (OK, this isn't an insurmountable problem, as I archive all external email on the gateway anyway, so there's only a little bit of internal mail at stake).

So, I have two questions:

1. Does the interconnect prevent powering up when the case is open, or does it shut down power if the case is opened?

2. What on earth can I do to fix my LT6000r?

Thanks in advance for any suggestions.
New Member

Re: LT6000r won't power up after installing gigabit NIC (long)

OK, I fixed it, finally.

I had given up and was debating the merits of putting the drives in to an unused LH3 and seeing if I could persuade it to boot and get the data off.

Suddenly the front panel of the LH3 caught my eye. Would it?

It does (see attachment). And it boots, despite the identity crisis.

So, I now have a new question:

Can I get a replacement front panel for an LT6000r? The existing one has the following codes on the back:

REPL: D9143-63007
Sean T. Craig
Honored Contributor

Re: LT6000r won't power up after installing gigabit NIC (long)

Hi CBrown,

First, with the old front panel installed, does the system power up but just not POST, or do the fans not spin up at all? Try examining your reset switch itself, they are notorious for getting stuck on one side. Make sure you're looking on the control panel itself and not the button on the front bezel.

If that doesn't work and the front panel from the LH3 is available for you to use, try flashing the BIOS for the LT6000r as it will also update the firmware on the front panel. You can get the latest update here:

If you need a replacement, you can search for that part number you found: D9143-63007. I'm sure you can find someplace that has them. There are several in the United States but I'm not sure about the UK.

Let us know how it goes,

Sean T. Craig Sr. C.E.T., M.C.P.

I am King...of my apartment.
New Member

Re: LT6000r won't power up after installing gigabit NIC (long)


Thanks for responding.

with the original front panel, the LT6000r has standby power (panel and ethernet), but won't power up - no fans, drives, video etc.

The LH3 front panel came out of an unused but working LH3, and it doesn't quite fit in the LT, the metal casing surrounding it is slightly different in size, so I'll try to find a replacement LT panel if I can. If not, I'd rather have a working LT than a working LH, so I'll have to get busy with a dremel or something... ;^)