ProLiant Servers - Netservers

ML 150 G2 Temperatures

 
CA1330403
New Member

ML 150 G2 Temperatures

I have recently purchased 3 ML150 G2s for customers , Whilst in the BIOS i have noted that under the monitor tab the system is running at 53 degrees C , This seem too high. Is this normal ?
I also have 3 x ILO cards for these servers that report this temperature as critical. Any thoughts would be appriciated.
6 REPLIES 6
Oleg Koroz
Honored Contributor

Re: ML 150 G2 Temperatures

Related problem was reported in ML110G3 where fix already applied, apparently there will be for ML150 G2
It must be false error
http://h18007.www1.hp.com/support/files/server/us/download/23623.html
CA1330403
New Member

Re: ML 150 G2 Temperatures

Thanks for the reply. Interstingly enough even when i pull the ILOs out the BIOS still reports 53degrees + temps . Perhaps its a firmware glitch on the mainboard too ?

Oleg Koroz
Honored Contributor

Re: ML 150 G2 Temperatures

run update
http://h18023.www1.hp.com/support/files/server/us/download/23694.html

clear IML, NVRAM - se eif still exist without 100 card
CA1330403
New Member

Re: ML 150 G2 Temperatures

I have done this on 2 of the 3 servers and even with the new FW and the ILO removed the monitor in the BIOS is still reporting

System temperature 1 53 degrees.

Any thoughts appriciated !
Oleg Koroz
Honored Contributor

Re: ML 150 G2 Temperatures

Just run test with ML150G2 monitored for a while it ranges at System 52*C and CPU 57*C
seems to be normal

If ILO pick that as error that would be other story

Does it cause any unexpected shutdown?
How about System LOG and Integrated Management Log viewer â any Reports? IM?
CA1330403
New Member

Re: ML 150 G2 Temperatures

Hi Kov,

Thanks again for the response. The ILO is recording a critacal attention notification.It was rebooting the server every 10mins but i have managed to adjust the settings on the ILO to stop this.

I will check the other logs today and run the offline diags.

Thanks