ProLiant Servers - Netservers

ML110G3 and 8 port SAS controller

 
Jonas Thomsen
New Member

ML110G3 and 8 port SAS controller

I have bought an ML110G3 and an 8 internal port SAS RAID controller i order to get hardware mirrowing of the SATA drives in the server. I am, however, not able to get it to work. During boot, the SAS-controller allows for pressing F8 to enter setup, which is needed for setting up the RAID. When I press F8, the controller claims that it will enter setup when it reaches boot-point. When it finally reaches the point where the controller should boot, nothing happens. A blank screen is shown with a blinking cursor, that after a few second jumps on line down, and then absolutely nothings happends.

When I got the controller, it gave an error-message when I pressed F8 - Unable to allocate memory. This was fixed with a firmware upgrade. I have tried several cables and settings in the servers bios. I bought the Target Fan cable for the controller and I have tried to attach the disks to the on board controller and selected "enhanced ide mode" in the bios. Nothing works so far. I am also awere of the boot order, in order to let the system boot on the SAS-controller.

I contacted HP support in Denmark, but they did not have any information about this hardware combination.

According to the product bulletin (quick specs) of the controller, it is supported on the ML110G3, but it is very recently that it has been supported.

Any help is appreaciated!


Thanks in advance,

Jonas Thomsen