ProLiant Servers - Netservers

ML150 Raid 5 HD degraded

 
Lisa Delafield
New Member

ML150 Raid 5 HD degraded

I have an ML150 G2 Server raid 5 (3 drives)and a spare drive. I am getting a "degraded drive" error but I cannot tell which drive in the raid is degraded. Even though the server is running there are no lights on any of the drives therefor I cannot physically see which is failing. Does anyone know a way to tell exactly which drive it is before I pull out the wrong drive and install a new drive? Also when you have a spare does it automatically kick in when a drive becomes degraded?
2 REPLIES 2
Lord Pit
Frequent Advisor

Re: ML150 Raid 5 HD degraded

If you set RAID 5 + SPARE then it automaticly repair the raid and should point (led blink) to replace the broken one.

If you have normal RAID 5 (3 disc) then the broken one should be pointed (led blink) to you so you can replace it as soon as you can.

There can be third option, it was a fake alarm and RAID 5 repaired itself on the "broken drive". Check your RAID in ROM and see if from managment tools there is ALARM pointed. If there is ALARM then you should see wich one you need to replace, if not it could be fake alarm.
When you are giving points It's like saying Thank You :-)
luis inzunza
New Member

Re: ML150 Raid 5 HD degraded

hi Lisa,

Have you resolved this issue? I think I have the same problem but I do have access to my server but there is a bip ALARM that doesn't stop to make noise until I shut down the server.
Is this the same Issue you got>?
I got:
Following arrays have missing or rebuilding or failed member and are degraded
Array#0-RAID5
Let me know, thanks!