ProLiant Servers - Netservers

ML150 Sata Raid with SUSE SLES9

 
CA1336112
New Member

ML150 Sata Raid with SUSE SLES9

I am trying to install SUSE with the ML150 with the sata raid card and have followed the procedure on the website for installing the sata driver, http://h18000.www1.hp.com/support/files/server/us/download/22769.html , but no drivers install and the OS fails to detect the drives. I have updated the firmware and such and tried mulptiple drivers ,EMT64, x86, but no such luck on any..it seems like the drivers posted just does nothing..deleted the psuedo-hardware raid on the controller card but still the same issue
2 REPLIES 2
Tarek Kawach
Honored Contributor

Re: ML150 Sata Raid with SUSE SLES9

Hi Devendra:

Supported o/s Matrix:
--
Red Hat Enterprise Linux 3
Red Hat Enterprise Edition Linux 3 (64 Bit)
SuSE Linux Enterprise Server 9
SuSE Linux Enterprise Server 9 (64Bit)
--

I have no idea; that is the correct driver for that controller and or server.

Did you take a look at this article:
CUSTOMER ADVISORY
Document ID: EL041221_CW03
Version: 0
ProLiant ML150 G2 SATA Server Configured With Over 4 GB Of Memory May Stop Responding During The Installation Of Linux

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_EL041221_CW03

will keep looking for you don't have a clue why this driver not working; I would possible try to use previous versions of the driver if available.


Regars,

Tarek.
Hey, look a light at the end of the tunnel.
Danie Brink
New Member

Re: ML150 Sata Raid with SUSE SLES9

I have the same problem, tried both x86 & EMT64 versions of SLES 9 & driver. Installation fails because OS can't detect any drives - it seems to detect the controller fine (Under System->Disk Controllers in SLES install) but still doesn't see any drives.