ProLiant Servers - Netservers

ML330 Freezes W2003

 
Ray_118
New Member

ML330 Freezes W2003

Hi,
We have an ML330 running windows 2003 with 4 250GB ide mirrored drives (500GB) that freezes when I copy workstation images. The drive light alternates on/off every minute or two. At this point I either turn the system off or the copy process errors out at the workstation with 'error writing to drive'. I also get the following error in the system event log.

Event ID: 117
The driver for device \Device\Scsi\LsiCsB61
detected a port timeout due to prolonged
inactivity. All associated busses were reset
in an effort to clear the condition.

This server has 900MB ram and its sole function is to store images. I have increased memory to 1.5GB to no avail.
Any thoughts?
Thanks
14 REPLIES 14
Tarek Kawach
Honored Contributor

Re: ML330 Freezes W2003

Hi Ray:

Please make sure that your are using the latest driver for the controller and the firmware for the server.


HP ProLiant CSB-6 ATA-100 IDE RAID Driver for Windows 2000/Server 2003
version 4.1.730.2003 (17 Dec 03)
http://h18000.www1.hp.com/support/files/server/us/download/18828.html
--
Online ROM Flash Component for Windows - HP ProLiant ML330 G3 (D15)
version 2004.09.15 (15 Oct 04) http://h18000.www1.hp.com/support/files/server/us/download/21970.html

--
HP ProLiant CSB-6 ATA-100 IDE RAID Management Utility for Windows 2000/Server 2003
version 7.30.22.0 (14 Feb 05)
http://h18000.www1.hp.com/support/files/server/us/download/22361.html


Also As I don't think that these drives are HP Certified drives for that server as the system bios will not see them as 250gig drives. there was 48 Bit limit on that server that means that the controller will only see the size as 131 gig for each drive.

- Check in windows to see if Disk Caching is enabled. This will be under disk management and hard drive right click and properties under advance. there is few options for disk caching under 2003 that is different for 2000.

I am not sure what server you are talking about; is it ML330 G1, G2 or G3 server.

Let me know if this helped; and if you need further help Please post back.

Check to make sure that the paging file you have is on a different physical disk and atleast 1.5 of you total memory ; so about 2gig page file.

Another thing you can do is run server diagnostics on the server to see if there is any I/O read or write errors on the drives.

Best regards,

Tarek.
Hey, look a light at the end of the tunnel.
Ray_118
New Member

Re: ML330 Freezes W2003

Hi,
I'm working on your suggestions. The patches didn't seem to help. I disabled write cache in registry and disk cache in device manager disk properties is grayed out. Is this where I should look? The system is a G3. I'm not finished testing so I'll have to follow up. Right now I cleaned up the volume and defrag is running.
Tarek Kawach
Honored Contributor

Re: ML330 Freezes W2003

Great Ray:

I will check back with you to see if the problem is resolved.

I will look into this further for you.
and See if there is any issues.

tarek
Hey, look a light at the end of the tunnel.
Ray_118
New Member

Re: ML330 Freezes W2003

Hi,
OK. I wiped out the server. Deleted the array. Created two new arrays using the 4 drives instead of one array using 4 drives. Enabled write cache. Reinstalled windows 2003 and so far its been working OK.
Thanks
Tarek Kawach
Honored Contributor

Re: ML330 Freezes W2003

Great; hopes it works for you.
Regards,

Tarek.
Hey, look a light at the end of the tunnel.
CA925334
New Member

Re: ML330 Freezes W2003

We have been fighting the same problem for months with two of our ML330 G3. We have 8 ML330s totals, but, only two running RAID1+0 with 4 drives.

One of the servers in question would be a huge effort for us to rebuild, so I'm trying to avoid that at all costs.

Can HP confirm that RAID1+0, with 4 drives (all from HP), using the CSB8 on-board RAID controller does not work?

The problems we are experiencing all surface during large file transfers to/from/within the server. We at first suspected the network, but the network is not a factor at all for recreating the problem.

HP has already replaced our systemboard and processors, and we have replaced the memory all to no-avail.

I've followed the steps listed in this thread also to no-avail.

Luckily we have not sold any ML330 w/4 drives to clients (and won't now), but it is impacting us.

Any assistance/guidance that anyone could provide would be most appreciated, thanks....
Ray_118
New Member

Re: ML330 Freezes W2003

Did you enable write cache in the raid bios?
CA925334
New Member

Re: ML330 Freezes W2003

The write cache was initially disabled - we've enabled it for almost a month with no change.

Last night I changed it back during testing, again no change.

My thought is that this is a driver issue.

Do you think Windows 2003 SP1 would help at all? Its a bit early for us to test this on the two production boxes in question: a dc/exchange server and the other is a virtual server.
Ray_118
New Member

Re: ML330 Freezes W2003

The reason we went with IDE in this box is that nobody uses it except me. So its not very critical. Our email, sql etc servers all use SCSI without question.