ProLiant Servers - Netservers

ML350 - 431 verses Hot-Plug Cage

 
Robert
Advisor

ML350 - 431 verses Hot-Plug Cage

ML350 / Dual 1Ghz / 1 Gig Ram / 4 Bay Hot-Plug Cage (Win2KSBS not installed yet)
4 x U3 18 Gig in Hot-Plug Cage (1 Compaq original, 3 Compaq Fujitsu)
Drive Cage = 4 LVD 387090-001 4-bay, simplex backplane board 010062-001

On boot, if cage attached to Feature Board, drives are detected no matter which order placed.
On boot, if cage attached to 431 (slot2), no drives detected.
No Drives utilize jumpers even though 1 drive has them.
Using 5.5 Setup, the 431 is detected with or without the Feature Board SCSI on/off in BIOS, but cannot detect the drives.

Many hours of research. I’m at the mercy of any genius out there that can help me get this thing up and running.

Objective is:
2 drives (two partitions) OS/Programs (Raid1)
2 drives (one partition) Archive Data (Raid1)

Someone help me - - - please !!!
4 REPLIES 4
Oleg Koroz
Honored Contributor

Re: ML350 - 431 verses Hot-Plug Cage

... No Drives utilize jumpers even though 1 drive has them....

Had you installed drive in the cage or someone before you?
How did you get system, is there was O/S loaded?

Can you just Test COMPAQ Drive with 5.5 CD?
I have at home same scenario mix COMPAQ with Third Party drives, however it Works fine.
Or
you can try to boot from firmware CD either 7.3 or 7.4, who know you might be able see COMPAQ drive at least, just to confirm that 431 is good controller.

Test One Drive at Time
Robert
Advisor

Re: ML350 - 431 verses Hot-Plug Cage

Pretested by known vendor, and researched via me prior purchase through Ebay.
431 purchased after the fact as an addition to the system from same vendor.

5.5 is the only one for this system - 7.3 and 4 not usable.
Firmware where applicable done including BIOS, and 431 from 1.02 to 1.24
Cage came with the unit and Feature Board sees it and the 4 drives just fine.
431 can't see anything.

Single drives tested one at a time earlier. No go
Tried 431 in other slots - No go
Tried 431 with 2 Fujitsu U2's and U3's separate times as pairs, lun 0 and 1 with appropriate cable - still No go.

Vendor owner went through procedures with me over the phone last night - he's puzzled too.
I'm not new at this but this circumstance was a first for me.

Since I'm an EE, Cage, cable, 431 pulled and benched - cable continuity checks OK - no visual problems found and power distribution through the card is there.
Reinstalled it all. BIOS and 5.5 sees the 431, no drives detected regardless of drive arrangements.

I'm beginning to think the 431 might be static-bad. If there's another test or something we're overlooking, I'm all ears, but will post findings as they occur and if worthy.

Thanks for the come back. Robert
Oleg Koroz
Honored Contributor

Re: ML350 - 431 verses Hot-Plug Cage

yea, sure just take another any 2nd Gen or any other 3rd Gen Controller and Test with same Drive, if so take 431 back to seller
Robert
Advisor

Re: ML350 - 431 verses Hot-Plug Cage

To close this one, I had the test gear to detail check the I/O's and power distribution of the 431. The card was polling the cage and the cage was answering, but there was no interpretation by the card. Seemed that it's interface had been static'd. The card went back to the seller who did the same tests, with the same results, and confirmed it with another 431. The good 431 was destined for another client. He sent me a pretested 5302/64 instead at no up cost. Thanks for all the help. Finge