ProLiant Servers - Netservers

ML350 (G1, 1Ghz), ML370 (G1, 667Mhz)

 
Jeroen Eeuwes
New Member

ML350 (G1, 1Ghz), ML370 (G1, 667Mhz)

Hi,

I've got two (old) Proliant servers. I've downloaded the firmware maintenance CD release 7.50. If i try to boot form the CD both servers show a message saying that this server is not supported by this CD and that I can check on the support matrix to find out more.

So I took another look at the support matrix (see: http://h18000.www1.hp.com/support/files/server/us/cd_supportinfo/FirmwareCD.pdf )

As far as I can tell both servers should be supported by this CD. What am I missing?
3 REPLIES 3
Robert
Advisor

Re: ML350 (G1, 1Ghz), ML370 (G1, 667Mhz)

The support pack you need is 5.5 - Here's the site for downloading just about everything you need for those systems. Make sure you check what cards you're using.

Although I've not used 2003 server with ours, only 2000, there's a selection for that one. Good Luck.

http://h18023.www1.hp.com/support/files/server/us/download/22678.html
Robert
Advisor

Re: ML350 (G1, 1Ghz), ML370 (G1, 667Mhz)

Jeroen Eeuwes
New Member

Re: ML350 (G1, 1Ghz), ML370 (G1, 667Mhz)

Thanks for the SmartPack link. That one isn' listed in the downloads. If you follow your link and pick a operating system it does show the 7.50 Firmware -CD. So I'm still wondering why I can't use it.