ProLiant Servers - Netservers

ML370 G2 Beeps with interval when booting up

 
BR908494
New Member

ML370 G2 Beeps with interval when booting up

Hello,

I have an ML370 G2 that gives a beep with smal time intervals. The beep is frequent and there is no image.The amber leds next to the sdram slots are all lit. Anyone have an idea where to look?

thanks in advance,

Coos
4 REPLIES 4
CA1325256
Trusted Contributor

Re: ML370 G2 Beeps with interval when booting up

This is most likely an indication of a bad disk. I have had this happen on an ML370 and have been able to boot by reseating the disk, but the problem came back a couple days later and I had to replace the disk.

Of course this assumes that the unit did boot at one time - if it is a new unit and has never booted, than there could be a number of other problems.

Allan in Atlanta
Kedd Guyton
Respected Contributor
BR908494
New Member

Re: ML370 G2 Beeps with interval when booting up

Hey Allan and Kedd,

The system is empty, i booted it without disks and PCI cards to make sure these do not cause the problem. I was thinking that maybe the system board is broken. It could could also be a problem maybe with the processor. There isn't much hardware left in the machine right now, so that kind of narrows it down.

Kedd,

I have tried to open the link you suggested but it gives me a "page not found" message.
So im sorry, but i cannot read it.


Thanks for the replies, but i think i will throw this server into the trash.
Kedd Guyton
Respected Contributor

Re: ML370 G2 Beeps with interval when booting up

There is a link on this page to Manuals. From there you will need to select ProLiant (if memory serves me correctly). Then select the ones for the ML370 G2. Beep codes are covered beginning on page 84 of the ProLiant Servers Troubleshooting Guide.