ProLiant Servers - Netservers

ML370 G3 with Storageworks 40MB Ext

 
CA1098140
New Member

ML370 G3 with Storageworks 40MB Ext

Brand new system ML370 G3 (P28) sent to us for integration.
Using EFS 5.64 (with SCO 507 Openserver)
There is an (ad160) U320 controller on board and a (ciss) 6402 array w/ 3(36GB)Raid 5.
Connecting Ext 40 GB Tape (C5687C) with kit cable to port on backplane of motherboad marked SCSI Port 2. Tape Drive dips set for default=SCO and Drive ID set to 4.
Can't find the tape. Shows up in hardware message. There is several suggestions for settings in EFS Doc but so far nothing works.
In past could us cpqsmu to find the bus details from the inside. What tools will do that with above architecture? Any suggested settings? Test&Inspect Diags and diags from SmartStart not easy to find answer.
5 REPLIES 5
BR854471
New Member

Re: ML370 G3 with Storageworks 40MB Ext

Jerry did you ever get an answer to this, I have a similar problem with a new ML370G4 and internal storageworks 72 Dat

Have tried all thats suggested in EFS 5.64 re Ad160 ciss bus 4 but no joy

If you got an answer would be most appreciated
CA1098140
New Member

Re: ML370 G3 with Storageworks 40MB Ext

No one sent a suggestion:
This is from our call taicket integration section
On SN493 JML 9/17/04
Had U32 Ultra (ad160) as well as a 6402 (ciss) array controller.
External Tape DAT 40 was connected to the VHD port identified at SCSI Port 2 (part of the motherboard) out the back of the server.
Set the dips on DAT for SCO which was also default. The ID on drive back set to 2 (not 4)
mkdev tape select SCSI ad160 HA=1 Bus=0 Lun=0 ID=2

Just had another machine for Internal tape that took a while to figure.

Tape drive 20/40 DAT
64bit/66 mhz dual Ultra wide SCSI adapter has a menu screen. As soon as it is booting up, hit F8.
Lists the controller cards. Pick 1. Then asks to pick either tape restore or multi something-or-other. Pick tape
Pick all the defaults.
Switches on bottom of DAT tape drive need to be set to Unix
For a card using ad160 driver Must be attached to SCSI bus 0 ID2
SLOT 1 PORT 1 ID2 LUN0 BUS0
Try ha0 ID2 LUN0 BUS0 HT ad160 Unit 0

Hope some of this helps. Often problem is ha0 or ha1 selection.
BR854471
New Member

Re: ML370 G3 with Storageworks 40MB Ext

cheers for that, was also wondering if the storageworks 72 is actually supported on SCO Openserver

CA1098140
New Member

Re: ML370 G3 with Storageworks 40MB Ext

BR854471
New Member

Re: ML370 G3 with Storageworks 40MB Ext

thanks again......I knew the machine was, but not 100%sre about dat 72