ProLiant Servers - Netservers

ML370G3 not booting

 
RolandJ
Occasional Advisor

ML370G3 not booting

I have a Proliant ML370G3 with No video, No beeb, No iLO, and it don't boot.
It beep if I remove the memory, that tell me tha the CPU and some part of the bios are working.

Anyone knowing what all these LEDs indicate?

Explanation
F = LED flashing
0 = LED off
1 = LED on (green)


There are 8 LEDs beside thee parallel port:

CR71 80 81 82
F F 0 F

CR71, 80 & 82 are all flashing togther

CR79 78 77 ??
F F F F

CR 79 & 77 are flashing togther and CR78 & ?? are flashing togther.


At the upper left corner beside the PCI slots there are 8 LEDs that I think show some post code.

7 6 5 4 3 2 1 0
CR68 67 66 65 64 63 62 61
0 0 0 0 1 0 0 0 (08 Hex)


Beside processor 2 there are 24 LEDs organized like this:

0 0 0 0 0 0 0 0
0 0 0 0 0 0
0 0 0 1 0 0 0 0
0 0


Anyone know how to recover the bios with a floppy?

best regards
Roland Jørgensen.

12 REPLIES 12
Fussel
Advisor

Re: ML370G3 not booting

Fussel
Advisor

Re: ML370G3 not booting

Sorry. that was the German version. The English version is here:
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00690207/c00690207.pdf
And the Maintenance Guide is here:
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00064921/c00064921.pdf
(see chapter 4)

Fussel
RolandJ
Occasional Advisor

Re: ML370G3 not booting

Yes, but it does not say anything about the LEDs I specified.
/Roland :-)
olivia gavira
New Member

Re: ML370G3 not booting

I have the same problem, do you have to change the main borad?
help me please
RolandJ
Occasional Advisor

Re: ML370G3 not booting

No - I still got this error, but I assume that not even HP are able to help, exept from selling me a new mainboard.
So the server are just trash!
Daniel Leblanc
Honored Contributor

Re: ML370G3 not booting

Did you try changing the memory with a system that work?

Dan
RolandJ
Occasional Advisor

Re: ML370G3 not booting

No - the ILO will work even if the memory are defect, but ILO don't work.
Fussel
Advisor

Re: ML370G3 not booting

Did you try to boot from a BIOS flash floppy disk?
RolandJ
Occasional Advisor

Re: ML370G3 not booting

Yes - I did try to recover with a floppy disk, but there are no beeps at all, and the server never try to read from the floppy drive.
/Roland :-)