ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

MicroServer Gen8 is noisy

 
SOLVED
Go to solution
PAC_
Frequent Advisor

Re: MicroServer Gen8 is noisy


@dof wrote:

just to share my experience :

http://h30499.www3.hp.com/t5/Community-Regional-Operating/Microserver-Gen8-Debian-FAN-noise-control/m-p/6204469

 

When I install RHEL 0 to 6 % fan Speed

When I install Debian 39%+ fan speed :(

 

If you have solution...


Interesting, I am running FreeNAS 9.1.1 (FreeBSD 9-STABLE).

 

Did you leave your BIOS thermal options to the default configuration ?

dof
Occasional Visitor

Re: MicroServer Gen8 is noisy

yes I leave all by default

Jimmy Vance
HPE Pro

Re: MicroServer Gen8 is noisy

dof, were these configurations with the B120i enabled or were you using plain SATA AHCI mode?

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
dof
Occasional Visitor

Re: MicroServer Gen8 is noisy

I use both.

 

HP come here to change motherboard tomorrow.

Jimmy Vance
HPE Pro

Re: MicroServer Gen8 is noisy


@dof wrote:

I use both.

 

HP come here to change motherboard tomorrow.


Changing the system board is a waste of everyones time. This issue will more than likely require a firmware update to resolve

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
Jimmy Vance
HPE Pro

Re: MicroServer Gen8 is noisy


@dof wrote:

I use both.

 

So which mode and drivers were you using when you saw 6% fan, and which mode and drivers were you using when you saw 39% fan?

 

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
PAC_
Frequent Advisor

Re: MicroServer Gen8 is noisy

Good news!

 

I have just been contacted by a Level 2 Engineer who let me know that support has been able to pinpoint the source of the problem:

 

[...] we have pinpointed the issue to be the fan tables on the server when the controller is enabled on AHCI/Legacy mode, which are different than in RAID mode.

   The case is being elevated to engineering for their input and possible fix on the issue.

The case is progressing, I will keep you posted!

dlogik
Occasional Visitor

Re: MicroServer Gen8 is noisy

Great work!

 

I recently purchased a gen8 microserver and it also appears to have the fan issue. I am running in AHCI mode with Ubuntu Linux.

 

Thanks

gghpserver
Occasional Visitor

Re: MicroServer Gen8 is noisy

This is great news! I was planning on buying a gen8 microserver as my new home server, but as soon as I saw the fan noise issue I said "forget it" ... the server I have now is so loud and annoying - I'm never making that mistake again.

 

Hopefully this is fixed soon and I can grab one. The fan noise issue is really the only thing keeping me from purchasing!

 

 

Jimmy Vance
HPE Pro

Re: MicroServer Gen8 is noisy


@gghpserver wrote:

Hopefully this is fixed soon and I can grab one. The fan noise issue is really the only thing keeping me from purchasing!


Fan noise is very subjective.... Even though the fan is spinning up to nearly 40% in AHCI mode, to me it isn't really all that loud. If my laptop fan kicks on, I can actually hear it over the MicroServer fan in my home office.

 

At 6% you can't tell the unit is on.

At ~40% I'd venture to say it's a bit louder than a tower desktop.

 

It's nothing compared to the fan noise produced by the servers in my lab. I currently have two MicroServer Gen8 systems sitting here in my cubicle. Both are in AHCI mode. With the ambient noise around me I can tell these system are on, but again, they aren't really that loud compared to the noise around me.

 

As several of you know, I recently reported the fan noise problem to the MicroServer product team. Now that I've been able to push PAC_'s case higher up in the support chain hopefully there will be a resolution soon. I'm assuming there will be some changes to the way the BIOS and iLO use the temperature sensor data.

 

 

No support by private messages. Please ask the forum! Accept or KudoI work for HPE