ProLiant Servers - Netservers

Microserver Gen 10 Plus Cannot Boot with RocketRAID 4520SGL Card Installed

 
Beckmeister
Occasional Contributor

Microserver Gen 10 Plus Cannot Boot with RocketRAID 4520SGL Card Installed

I have a Highpoint RocketRAID 4520SGL PCIe HW RAID card that works perfectly in my Microserver Gen 8.

When I install it in my new Microserver Gen 10 Plus PCIe slot,  the server can no longer boot.

Verbose. logging shows the boot sequence gets to:

Starting PciRoot (0x0)

or

Starting PciRoot (0x0) /Pci(0x0,0x0)

Starting Embedded : PCIe Controller

then reboots, every time, until I remove the card, then it boots normally again.
The card firmware is up-to date, I believe the server firmware is up to date. I can find nothing in the BIOS settings that help. I don't know how to make this card work in the Gen 10 Plus.

2 REPLIES 2
Beckmeister
Occasional Contributor

Re: Microserver Gen 10 Plus Cannot Boot with RocketRAID 4520SGL Card Installed

I am unable to access BIOS settings (F9) when the card is installed. The system restarts before it loads.

BPSingh
HPE Pro

Re: Microserver Gen 10 Plus Cannot Boot with RocketRAID 4520SGL Card Installed

Greetings!

RocketRAID 4520SGL PCIe HW RAID card is an untested card on this platform, hence it is diffculty to comment on the functionality.

Did you get a chance to check the server with any compatible add on PCIe card to confirm functionality?

https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=a00073554enw#

I am an HPE employee
Accept or Kudo