Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Microserver Gen 8 - can not update to Intelligent Provisioning 1.60

SOLVED
Go to solution
tron1975
Occasional Contributor

Microserver Gen 8 - can not update to Intelligent Provisioning 1.60

Hello,...

 

i tried to update my microserver gen 8.. i started the dialog "update firmware" over  Intelligent Provisioning 1.50.. after checking there is the information that  Intelligent Provisioning is avaiable with version 1.60. only i selected this checkbox to update  Intelligent Provisioning version 1.60 .... but during the update i got a dialog box with an error. this error box only contains the word "error code" nothing more....

 

so how can i update  Intelligent Provisioning to version 1.60? is there a another possibility?

 

THANKS a lot....

9 REPLIES
Jimmy Vance
HPE Pro

Re: Microserver Gen 8 - can not update to Intelligent Provisioning 1.60

I've never tried the update method from within Intelligent Provisioning. I usually grab the recovery image and load the ISO image over iLO virtual media using http from a web server in the lab (many of my systems are in a remote lab).

 

Link to v1.60 Intelligent Provisioning

http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=5387585&spf_p.tpst=swdMain&spf_p.prp_swdMain=wsrp-navigationalState%3Didx%253D%257CswItem%253DMTX_bd68f366ac3748d6acb0892b7e%257CswEnvOID%253D4103%257CitemLocale%253D%257CswLang%253D%257Cmode%253D%257Caction%253DdriverDocument&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vig...

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
tron1975
Occasional Contributor

Re: Microserver Gen 8 - can not update to Intelligent Provisioning 1.60

...download iso file  (recovery image) from HP site, created a DVD and install intelligent provisioning... the installer works fine, after finsh the procedure and reboot ....

 

i had the OLD intelligent provisioning 1.50. so i have to say, the update will not work with a iso file with my microserver gen8. :-( :-( :-( 

 

Please could somebody help me??

MarosNZ
Occasional Visitor

Re: Microserver Gen 8 - can not update to Intelligent Provisioning 1.60

Same issue on my Microserver.
I've tried to upgrade from IP 1.50.130 to 1.60

All methods described on HP sites crashed.

During booting directly from DVD you have to option to switch to console window (ALT + 1)

You can see what's going on.
Here is screenshot from my server.

So finaly you can see problem with CDROM.

Today I will try to physicaly disconnect DVDrom and try to update it via iLO.

 

MarosNZ
Occasional Visitor

Re: Microserver Gen 8 - can not update to Intelligent Provisioning 1.60

So here are results.

After removing cables from DVDrom I connect IP1.6 img trough iLO.

Boot server with F11 option and selected 1 - boot from CDrom...

And voala... now it is working.

 

In this case is workaround remove (maybe disable in BIOS is enogh - not tested) cables and boot from iLO mounted ISO img.

On picture you can see actual FW version.

Jimmy Vance
HPE Pro

Re: Microserver Gen 8 - can not update to Intelligent Provisioning 1.60

Not sure why you're having so much trouble. Today I tested the update from 1.50 to 1.60 using the recovery image. I've done the installation using iLO virtual media, and by creating the DVD. Both methods worked as expected. The only issue I found was once the update was complete, the media wasn't ejected so it was in a loop and would start the installation process again after rebooting untill ejected the media during the reboot phase. When using iLO virtual media it is not required to disconnect the DVD drive.




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
tron1975
Occasional Contributor

Re: Microserver Gen 8 - can not update to Intelligent Provisioning 1.60

thanks for your answer...

 

During booting directly from DVD you have to option to switch to console window (ALT + 1)

 

i tried it, but i did not get the console window... after booting i saw the linux bot options... i pressed alt + 1 ... but nothing happens, only the installation process stopped...

 

Please could you help me... so that i cpould see if i have also the same problem...

 

also how can i put the iso file to ilo? must i have a webserver for it? and a ilo licence?

 

Thanks alot...

MarosNZ
Occasional Visitor

Re: Microserver Gen 8 - can not update to Intelligent Provisioning 1.60

So here are detailed steps:

1) Burn IP1.60 IMG to DVD
Link: https://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken&javax.portlet.prp_bd9b6997fbc7fc515f4cf4626f5c8d01=wsrp-navigationalState%3Didx%253D3%257CswItem%253DMTX_bd68f366ac3748d6acb0892b7e%257CswEnvOID%253D%257CitemLocale%253D%257CswLang%253D%257Cmode%253D4%257Caction%253Ddri...

2) Boot from this DVD

3) Wait a minute to screen where is starting update proces - see attached picture IP_update.jpg

4) During this screen you can press Alt + 1 (not on Numeric keyb.) and switch between GUI and console

On cosole screen you can see whats going on...

 

Directly Mount ISO in iLO4 you can only if you have iLO Advanced license.

But there is option to directly boot to IP v1.X when you press F10 during Boot/POST

1) click on Perform Maintenance

2) click on Firmware update

Then IP begins to download all applicable FW (from HP site) - it will take a while, depend on your line speed to internet.

You can click on More button to see progress.

After that it will give you options to update FW and there is also IP1.60.

So simply deselect all selected FW and select only IP1.60 and click Install.

If you remove cable from your DVDrom then this process probably update IP to 1.60 without issues - not tested...

 

Hopefully this will help you.

tron1975
Occasional Contributor
Solution

Re: Microserver Gen 8 - can not update to Intelligent Provisioning 1.60

THANKS A LOT  :-) :-) 

Spoiler
 

now i could make update to IP 1.60. the process with ILO was the right way -- i have to use a trial licence for iLO Advanced... it is free for some days...

 

thanks...

wolkle
Occasional Visitor

Re: Microserver Gen 8 - can not update to Intelligent Provisioning 1.60

for ML310e G8 v2  also problem, my  solution:

 

-remove all HDD

-F9 change SATA Controller Option ; Enable Dynamic HP Smart Array B120i Support  to legacy support

-boot from update DVD 1.60 , it work  any minutes

-F9 change System Options, SATA Controller Option ; Enable Dynamic HP Smart Array B120i Support

- insert all HDD