ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Microserver N40L: No Boot Or Video

SOLVED
Go to solution
Sungam
Advisor

Microserver N40L: No Boot Or Video

Just received my new HP ProLiant Microserver N40L today.

Out of the box has 250 gb drive and 2 gb ram

I connected a Samsung SyncMaster T240M monitor and a Microsoft Wired Keyboard 600 USB keyboard.

When I turn on the power all I get is the monitor stays in sleep mode (blinking power led on monitor) and the HP logo lit up in red. Power button on server green.

Anyone else experienced this or has any ideas on what I could try?
Without the monitor working I don't know if the bios is even working.

7 REPLIES
PGTRI
Honored Contributor

Re: Microserver N40L: No Boot Or Video

hi,

 

Please clear the CMOS with the CMOS jumper located on  the systemboard.

 

page 88

 

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c02473845/c02473845.pdf

 

Thanks

 

regards,

 

How to Say Thank You? Just click the KUDOS!
Jimmy Vance
HPE Pro

Re: Microserver N40L: No Boot Or Video

The Logo light shouldn't be red. I'd slide out the system board and make sure the memory is seated properly, not much else to check on that unit




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
braintastic
Occasional Visitor

Help!!! setting up new hp microserver.. Help!!

Big dumb question. I just got one of these new units(proliant microserver with 2011 preloaded) without doing a lot of research first. My hp mediasmart 485 server died and bought this microserver as a replacement. to my surprise things are different. No connecting software, no wireless, etc.. opps. I am a real beginner and need help. how do I gain access to my new microserver via my PC like I did with the mediasmart server and its connecting software?? Or maybe I can’t. Maybe I need a separate keyboard and monitor to plug the microserver into. Sorry, I am new to this but can get up to speed with some help. I have lot of questions. Thank you all!!!

Sungam
Advisor
Solution

Re: Microserver N40L: No Boot Or Video


Sungam wrote:

Just received my new HP ProLiant Microserver N40L today.

Out of the box has 250 gb drive and 2 gb ram

I connected a Samsung SyncMaster T240M monitor and a Microsoft Wired Keyboard 600 USB keyboard.

When I turn on the power all I get is the monitor stays in sleep mode (blinking power led on monitor) and the HP logo lit up in red. Power button on server green.

Anyone else experienced this or has any ideas on what I could try?
Without the monitor working I don't know if the bios is even working.


Sadly the microserver come with defect, but HP was extremely fast and effective and replace the system board, now everything its fine, and I'm so happy as new HP customer, that I brought some Proliant DL380P G8 and I'm really impressed!

 

geluna
Occasional Visitor

Re: Microserver N40L: No Boot Or Video

i have this same problem except my light is not red its blue and i can access it with my laptop on my network but i cant access the server directly if i connect the LCD and keyboard and stuff. not really a big deal but i would like the accessability. any ideas on how to go about asking HP for help on this known defect?

pueseso
Occasional Visitor

Re: Microserver N40L: No Boot Or Video

I also have the same problem, server looks ok, but usb ports do not recognice my usb keyboard (neither of 3 ones)

Also it does not boot from usb even if it says in the boot screen that the usb controler is configured and running ok and then that the usb mass storage has been found and configured...

Now it looks like a expensive piece of metal.

Any help?

bizos
Occasional Visitor

Re: Microserver N40L: No Boot Or Video

Hi

 

My hp proliant microserver, When I turn on the power all I get is the monitor stays in sleep mode (blinking power led on monitor) and the HP logo lit up in red. Power button on server green. And when power Led is green the fan kicks but then becomes orange then the fan halt... It goes on and on like that. PLEASE ADVICE AS I NEVER USED THE SEVER BEFORE I BOUGHT IT AND IT WAS PUT AWAY JUST STARTED OPERATING IT NOW.