Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Microserver bay malfunction

SOLVED
Go to solution
Nitraner
Occasional Visitor

Microserver bay malfunction

Hi all!

Looking for advice here...

I have N36 Microserver bundled with 160 GB HDD.

The issue is that no drives are recognized in bays 1 and 2 (but hdd's spindles run fine)

Bay 0 sees fine 160GB and 3TB drives, bay 3 sees only 160GB drive.

Aparently this behavior is from the beginning (I did not use bays 1-3 for more than a year).

Drives are fine, moved between bays while box is powered off and firmly attached. Latest BIOS.

 

I believe this hardware issue and could be resulted by oxidation of SATA interface contacts. How to clean them safely?

 

Any other sugestions/experience?

 

Thanks in advance folks!

 

1 REPLY
Nitraner
Occasional Visitor
Solution

Re: Microserver bay malfunction

The resolution was to add missed screws or the drive interface panel (each panel should have 2 screws but aparently assembler forgot of them). This caused SATA interface was not firmly connected to the SATA interface of the drives. Bay 0 has cables behind and that made it worked fine. To add missed drive I had to remove case fan (4 Torx 10 screws). Now everythiong works fine.