ProLiant Servers - Netservers

NAND Failure unable to use IP

 
veridian
Occasional Visitor

NAND Failure unable to use IP

Hi All,

I have a ProLiant MicroServer Gen8 712317-371. 

It's showing the following error currently "Controller firmware revision 2.10.00 NAND read failure: Media is in a WRITE-PROTECTED state" but prior to starting the troubleshooting steps below was showing embedded media manager errors.

I've tried:

And after 7 hours of troubleshooting, I've concluded the NAND is dead. So I can no longer use

  • the internal SD card slot it would seem (Device can no longer see it or boot from it)
  • Intelligent Provisioning

I can live without the SD card if only I could set up the device to see the SSD I've installed in the ODD bay via the SATA port. The AHCI controller can see it on startup but I can't install anything on it as it's not confgured. Is there a way to achive the following (which is normally done in IP?) via the CLI or a bootable linux USB drive?

https://www.admfactory.com/hp-microserver-gen8-boot-from-ssd-install-on-odd-bay/

 

3 REPLIES 3
AdvanceResExp
Occasional Advisor

Re: NAND Failure unable to use IP

Hi,

1. If those articles have been followed correctly to flash the NAND and the issue hasnt fixed yet, i would suggest get the board replaced.

2.  This server has a Dynamic storage RAID controller which requires the driver to be placed during the OS installation depending on the OS you are trying to install 

Torsten.
Acclaimed Contributor

Re: NAND Failure unable to use IP

Just to be sure, after issueing the NAND format, did you pull the power plugs?

 

This helps in most cases.

 

Once the NAND is really formatted, you need to re-install IP.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
veridian
Occasional Visitor

Re: NAND Failure unable to use IP

Yes, I formatted the NAND per the instructions, and I pulled the power plug after.  Makes no difference. I still get "iLO Self-Test reports a problem with: Embedded Flash/SD-CARD. View details on Diagnostics page."

The guide doesn't mention anything about installing IP. I did try downloading the installer but it just errors out saying it can't find the device to install on.

I'm currently running freenas off a Flash Drive in the USB port as that is the only port still functioning on the HP Proliant. The SD Card Slot is dead, the NAND is dead and I can't use the ODD Bay SATA port either because it's not recognised.

I don't see why I should now have to source and replace a mainboard just because this process doesn't work. (and I can't even get one from HP as there's no way to request one if your device is out of warranty - it's just a convoluted mess).