ProLiant Servers - Netservers

NTLDR not found

 
Dave X Thomas
New Member

NTLDR not found

I got an older ML370 G3. I have SmartStart 7.91 It is the latest version of SmartStart that supports Windows 2000. Using SmartStart, I erased the machine and created two logical drives. One is ~6GB, and the other ~200GB, both RAID 0. I went through the SmartStart setup, and after it told me to remove the Win2K CD, it automatically restarted. That's when I got the NTLDR not found error.

Can anyone help?

Thanks,

Dave T

2 REPLIES 2
Harry Lubansky
Super Advisor

Re: NTLDR not found

Here's a refresher on NTDLR.
http://en.wikipedia.org/wiki/NTLDR

http://support.microsoft.com/?kbid=318728

If you have not done any Smartstart hardware updates, I would try that first. A fresh install normally does not show this error without some hardware "help", so rule out hardware version issues.

Or you could redo the process and see if the error was a fluke that doesn't show up the 2nd time. The G3 model is old enough that someone else should have experience in building this sort of server.
Dave X Thomas
New Member

Re: NTLDR not found

Thanks, Harry.

I'm not sure what you mean by "hardware updates", but I do have the latest set of disks from HP (did not know you could download SS 7.91 for free, did not know that the latest version does not support Win2K). I have tried doing the instal a number of times. I even did a ROM erase (kind of scary "NO BOOT DEVICE FOUND", etc. Got the boot device back, thinking I may be on the road to success, but no joy. Same exact issue. When SS says to remove Win2K media, then reboots: NTLDR Not Found.


Anyone else? Does HP actually get involved in this forum?

Dave Thomas