ProLiant Servers - Netservers

Need I/O address LPT1 Port - Proliant ML350 G4

 
SOLVED
Go to solution
E Norrell
Occasional Contributor

Need I/O address LPT1 Port - Proliant ML350 G4

Hi,

Im having issues installing a printer on a HP ML350 G4 server. In my configuration wizard(via SCO UNIX DCU) its asking for the port IRQ and the I/O address of the port itself. I've looked through the BIOS and anywhere i can think of to find it with no luck. Ive found the IRQ in the BIOS, but no luck on the address. Any help would be greatly appreciated.

OS - SCO UNIX Openserver v.6
7 REPLIES 7
E Norrell
Occasional Contributor

Re: Need I/O address LPT1 Port - Proliant ML350 G4

Im referring to the LPT1 port.
Kedd Guyton
Respected Contributor
Solution

Re: Need I/O address LPT1 Port - Proliant ML350 G4

Copy this utility to a bootable DOS diskette to determine PCI ID's and I/O addresses:
http://members.datafast.net.au/~dft0802/
E Norrell
Occasional Contributor

Re: Need I/O address LPT1 Port - Proliant ML350 G4

Does this utility give the info i need on an onboard LPT port?
Kedd Guyton
Respected Contributor

Re: Need I/O address LPT1 Port - Proliant ML350 G4

Onboard/embedded/integrated devices are connected to a PCI/PCI-X/PCIe bus, and should be fully recognized by the utility. The utility doesn't just read inserted PCI cards.
E Norrell
Occasional Contributor

Re: Need I/O address LPT1 Port - Proliant ML350 G4

I also noticed, if im reading correctly, that software only runs under the Windows/DOS environment. Is this correct?

Thanks for your help.
Kedd Guyton
Respected Contributor

Re: Need I/O address LPT1 Port - Proliant ML350 G4

Yes, I noticed in your problem description that the system was running UNIX, and this is why I previously suggested a bootable DOS diskette.

Are you thinking that the hardware I/O addresses would vary by the installed operating system? Perhaps virtual IRQ's, but...
E Norrell
Occasional Contributor

Re: Need I/O address LPT1 Port - Proliant ML350 G4

Your are absolutely correct, i have no clue why i didnt see that bootable DOS part. Thank for your help, i appreciate it.