ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Need help with HP Microserver Gen8 Fan issue again?

AlvinF01
Occasional Visitor

Need help with HP Microserver Gen8 Fan issue again?

Recently, I have updated all the firmware and bios i can find.

Which Include: 

BIOS (J06) 2015.11.02 (A) 24 Oct 2016 By USB Key-Media

Service Pack for ProLiant 2016.10.0(24 Oct 2016)

iLO4 2.50 24 Oct 2016

 

I am running with Vmware esxi 5.1u1 hp build os.

Because newer than 5.1 will get some compatible issue.

Which is installed  in my ssd running on RAID 0 mode.

And now I get some strange issue.

My memory temperature sensor is always 0c.

And my fan speed is always 49~50% after loading into os.

2 REPLIES
AlvinF01
Occasional Visitor

Re: Need help with HP Microserver Gen8 Fan issue again?

Ok, I just downgrade the iLO4 to 2.44.

Now, the fan speed is much more silence.

The fan speed is 33~34%.

 

I still need to play around to get stable version.

AlvinF01
Occasional Visitor

Re: Need help with HP Microserver Gen8 Fan issue again?

After more testing, the problems is stills there.

Even I downgrade the iLO4.

the fan speed will raise back to 50% slowly after a few minutes. 

So, it is not working.

And I find out what may causing the problems.

I have upgrade the CPU into Xeon E3-1280v2.

And I think the bios is not fully compatible with this CPU.

I can tell that the bios cannot run on 1600mhz operation frequercy on the memory. (Only get 1333mhz)

The PCI-E seems also cannot run on 3.0. (Only get 1.0)

It seems the CPU can run but with a lots of issue...