ProLiant Servers - Netservers

NetServer LC 2000 U3 / 1000

 
johny goossens
New Member

NetServer LC 2000 U3 / 1000

After post it stops with cursor blinking in upperleft corner black screen, nothing can be donne except reset!
4 REPLIES 4
kris rombauts
Honored Contributor

Re: NetServer LC 2000 U3 / 1000

Hohny,

not sure of anything else occured prior to this issue (any error messages before the reboot or any errors in the self test POST i.e.) but you might want to try to clear the
CMOS via a switch on the systemboard.
The switch is called 'clear config' , switch number 5, see here :

http://h50221.www5.hp.com/CPO_TC/server/doc/trlc_LC2000.pdf


In the inside of the cover of your Server their is this drawing also

- flip the switch
- power up and wait for post to complete
- flip the switch back to normal position
- power up again



HTH

Kris
johny goossens
New Member

Re: NetServer LC 2000 U3 / 1000

that i have already done, but nothing changed after that, i have still the same fault
kris rombauts
Honored Contributor

Re: NetServer LC 2000 U3 / 1000

Johny,

can you boot from a cd and or a floppy still ? or does that fail to ?


Depending on the Operating System and the filesystem type on your hard disk you could check if you still have access to it when booted from a DOS floppy or try a parallel OS installation from CDrom if allowed, this way you can at least recover your data if needed.

What disk controller are you using, the build-in Symbios one or a Netraid card ?

Anyhting changed prior to the last reboot ?

Kris
johny goossens
New Member

Re: NetServer LC 2000 U3 / 1000

the only thing was that both mirrors where broken, so i repaird and everything was working. so i loged in remote by rdp and after that i did a remote shutdown of the machine. But after that only black srceen.
and yes i can do an other installation.
But what is the reason that it stops at the specific moment?