ProLiant Servers - Netservers

Netserver LH II SCSI Drive Reads "Device Not Ready" At Start Up

 
CA1344524
Occasional Contributor

Netserver LH II SCSI Drive Reads "Device Not Ready" At Start Up

When I start Up MY Netserver LH II I get this Message For This SCSI Drive:

SCSI ID:LUN NUMBER #:# 0:0 - HP 9.10 GB 80-5151 -DEVICE NOT READY

Well I know that thats the size of the Drive being 9.10...and I have another 5 drives on there and they are readable and im able to access them.

Ive Already Tried Switching slots with other Drives .. So I Know its not the Slot.

Is This SCSI Drive No Good?
And is it Possible to have it replaced since it still has the warranty sticker on it?
1 REPLY 1
Sean T. Craig
Honored Contributor

Re: Netserver LH II SCSI Drive Reads "Device Not Ready" At Start Up

Hi Leon,

A few things to mention:
1. There are no 9.1 GB hard drives that are still under warranty with HP - they are too old.

2. If the drive is bad, you can purchase a replacement. The HP Sticker on the drive has an Exchange Part Number. It may say something like: D4289-69001 or D6019-69002. If you go to http://www.hp.com/buy/parts and type the exchange number in the "Search by Part Number" field, it will tell you if HP still has any available. HP offers a core replacement on failed hard drives when you purchase an exchange meaning, when you return the failed drive to them, they will re-imburse you the core charge listed.

3. Before you spend any money, go into the SCSI Configuration Utility and check the drive. You can attempt a Media Verify or even a Low-Level Format of the drive. It's worth a try at least but never guaranteed.

Best of luck,

Sean T. Craig Sr. C.E.T., M.C.P.

I am King...of my apartment.