ProLiant Servers - Netservers

Netserver LH3 - USB Problems

 
Stefan123456
Occasional Advisor

Netserver LH3 - USB Problems

Hello, I recently installed a PCI-USB card in my server. But it does not work. In Windows (2003 Server), when I go to the 'Device Manager', I noticed a yellow error. It applies to:

Intel(r) 82371AB/EB PCI to USB Universal Host Controller'

The error is an error of Microsoft: Error 35 (http://support.microsoft.com/kb/310123/en-us#)

Code 35
Your computer's system firmware does not
include enough information to properly
configure and use this device. To use this
device, contact your computer manufacturer to
obtain a firmware or BIOS update. (Code 35)

Recommended resolution
The Multiprocessor System (MPS) table, which
stores the resource assignments for the BIOS,
is missing an entry for your device and has
to be updated.

Obtain a new BIOS from the system vendor.

On the General Properties tab of the device,
click Troubleshoot to start the
Troubleshooting Wizard.

How can I solve this ???
3 REPLIES 3
Stefan123456
Occasional Advisor

Re: Netserver LH3 - USB Problems

Add: I already have the latest BIOS and Firmware from the HP Support Site ! I even tried to exclude the PCI-port from IRQ-sharing, dusables the Bus Master and giving it an exclusive IRQ.
Stefan123456
Occasional Advisor

Re: Netserver LH3 - USB Problems

Can't anyone help me? Should I try to use another USB PCI-card or can't this be solved. Please help me. Or are there any drivers on the Internet that solves this?

Stefan
Vadim.Ivashkin
Advisor

Re: Netserver LH3 - USB Problems

Helo, Stefan.
I believe, that Your problem within your pci controller. The Error in dev manager is only lets you know that theres no usb connector on motherboard, although the controller (82371 AB/EB) is present.
I have the same server on Windows Server 2003. and PCI USB 2.0 card on (VIA VT6212L chip). It works fine, though that error in dev mgr also exist. Ive just disabled that controller in devmgmt to save resources.
Try to use another PCI USB card.