ProLiant Servers - Netservers

Netserver LH3, has two drive bays, only one used

 
Mark_758
New Member

Netserver LH3, has two drive bays, only one used

I have a Netserver LH3. It has two drive bays, only the right side bay is being used. It has a RAID 5 setup.

Well here is the problem. I purchased new drives for the other drive bay. Inserted the drive into the bay, rebooted, go into NetRAID, and viewed the configurations. Exit the NetRAID and reboot. Because I wanted to image the machine, before I messed with it.

Now the machine, reboot, and see no operating system. How do I fix this?
2 REPLIES 2
CA760212
Advisor

Re: Netserver LH3, has two drive bays, only one used

Mark

Do you know if you have the NetRAID set for dual channel or single channel. IIRC is you have the rigth bay populated and then add to the left side the SCSI IDs change. Dual channel mode should let you run ID 0-6 on each bay. Single channel mode would run SCSI ID 0-11 on the bays (each bay is 6 sections right?)

You might be able to simply remove the ones you added on the left side. You *should* also be able to change the bootable array to the "other" one (right side). The embedded NR works very similar to the NR3Si

Hope that works for you.
Life is like a box of 286s....
BR759636
Valued Contributor

Re: Netserver LH3, has two drive bays, only one used

Does the NetRAID BIOS report any problems during POST ?

Did you buy NEW or USED drives ? If these drives are USED then they already may contain a RAID config which conflicts with the RAID config of the other drives.