ProLiant Servers - Netservers

Network team problem

 
BR645696
Occasional Contributor

Network team problem

Hello,
I have a trouble with a team of 2 nics on a proliant dl 380 G4 afer that I have added the SP2 of win 2k3.
the smartstart is the 7.90 version

during the boot I see 2 warning
**********************************************
Event Type: Warning
Event Source: CPQTeamMP
Event Category: None
Event ID: 49
Date: 08/08/2007
Time: 07:05:39
User: N/A
Computer: TRINIDAD
Description:
HP Network Team #2: PROBLEM: This Teaming Miniport-Edge Configuration Parameters section of the Registry is either missing the VlanDefaultID Parameter, or the Parameter is unreadable. Setting value to 0. ACTION: No action is required if the Default behavior is acceptable. Otherwise, reconfigure the VlanDefaultID value.
Data:
0000: 00 00 00 00 04 00 58 00 ......X.
0008: 00 00 00 00 31 00 04 80 ....1..
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

**********************************************
Event Type: Warning
Event Source: CPQTeamMP
Event Category: None
Event ID: 49
Date: 08/08/2007
Time: 07:05:39
User: N/A
Computer: TRINIDAD
Description:
HP Network Team #2: PROBLEM: This Teaming Miniport-Edge Configuration Parameters section of the Registry is either missing the VlanId Parameter, or the Parameter is unreadable. Setting value to 0. ACTION: No action is required if the Default behavior is acceptable. Otherwise, reconfigure the VlanId value.
Data:
0000: 00 00 00 00 04 00 58 00 ......X.
0008: 00 00 00 00 31 00 04 80 ....1..
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

After the boot

in the team properties, if I select VLAN,
I see a dialog box with the message :
"An error occurred due to invalid data in the XML file used by this application.
The XML file has been corrupted and should be reinstalled from the installation media."

I have another DL380 G4 with win 2k3 sp2 and the same team, I havent the same problem on the 2nd server.

what are the registry keys an parameters files used by the network team ?, may-be I can compare them ...

on the correct server windows indicate network speed 2 Gbps and on the other server only 1 Gbps

on the server with the problem
the HP network configuration utility indicate
current mode : 802.3ad dynamic with fault tolerance
Speed/Duplex : 2000/Full

How to solve this ?

regards

Pascal





1 REPLY 1
BR645696
Occasional Contributor

Re: Network team problem

hello
I have added in :


"VlanDefaultID"=dword:00000000
"VlanId"=dword:00000000

and after it works

Pascal