ProLiant Servers - Netservers

ProLiant ML350 G2 - Requires F1 at Reboot

 
CA1313133
New Member

ProLiant ML350 G2 - Requires F1 at Reboot

We have a ProLiant ML350 G2 which is currently running MS Windows 2000 Advanced
Server in a remote field location. When the server had an unexpected reboot
last night due to one of the power supplies failing, it hung at the BIOS
prompting to hit F1 to continue. This is somewhat inconvenient as we are not
able to physically get to the machine with it being 150km from head office.
Any suggestions as to why it may be prompting us to hit F1 to continue?

Let me know.
3 REPLIES 3
Steven Clementi
Honored Contributor

Re: ProLiant ML350 G2 - Requires F1 at Reboot

Justin:


Usually if a Proliant displays an F1 to continue... there has been a hardwear failure.

1. PS might cause it. Usually there is more to the message.

2. Keyboard detachment and/or mouse detachment can do it.

Sometimes the "F1 to continue" is just to confirm that you know of the issue and are aware and are taking care of it if not already fixed.

There could be other reaons as well, I do not know them all.


Steven
Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)
CA1076661
Frequent Advisor
Paul W_1
Occasional Advisor

Re: ProLiant ML350 G2 - Requires F1 at Reboot

Since this is a G2 server the F10 partition will likley not be loaded. Boot and wait for the F9 prompt. Go into F9 and under Advanced Options you will see a Post F1 Prompt. Chose disable and close out of the bios. Reboot and that should take care of it.

Go to Start/ Programs/ HP or Compaq system tools, and look for Integrated Management Log viewer. This may give you a clue why the server is rebooting. Also check the system log in event viewer too.

Paul