ProLiant Servers - Netservers

ProLiant MicroServer Gen8 Missing NICs

 
JWardy07
Visitor

ProLiant MicroServer Gen8 Missing NICs

Hi ive got a HP ProLiant MicroServer Gen8 and the NICs seem to have disappeared. Theres no activity lights on the connection and no adapters found in Computer Management either. The iLo works fine. Im running Windows Server 2012. Does anyone have any advise on how to recover these? Ive ran updated service packs and tried installing latest drivers but no luck.

 

Thanks Jamie

6 REPLIES 6
Jimmy Vance
Honored Contributor

Re: ProLiant MicroServer Gen8 Missing NICs

Are the NIC's listed in RBSU?

No support by private messages. Please ask the forum! 
JWardy07
Visitor

Re: ProLiant MicroServer Gen8 Missing NICs

Hi the only thing i can see referencing to the NICs in RBSU is in the attached photo. Mac Address for NIC 1 & 2: Disabled.

 

Thanks

Jamie

Jimmy Vance
Honored Contributor

Re: ProLiant MicroServer Gen8 Missing NICs

In RBSU look under PCI Device Enable/DIsable and make sure the 332i Adapter is enabled.  When the adapter has been disabled, RBSU will report what your screenshot shows

No support by private messages. Please ask the forum! 
JWardy07
Visitor

Re: ProLiant MicroServer Gen8 Missing NICs

Thanks for your reply Jimmy. Unfortunately the 322I Adapter isnt in that list :-(

JWardy07
Visitor

Re: ProLiant MicroServer Gen8 Missing NICs

Hi all, do you think it could be related to the below even though its a different unit?

 

https://community.hpe.com/t5/forums/v3_1/forumtopicpage/board-id/itrc-264/thread-id/139173/page/2

Jimmy Vance
Honored Contributor

Re: ProLiant MicroServer Gen8 Missing NICs

So if the NIC is not displayed under enable/disable PCI devices, you probably need a new system board. You could always  install a new NIC card in the PCIe slot

 

No support by private messages. Please ask the forum!