ProLiant Servers - Netservers

Problem with HP MicroSvr Gen8

 
mikhailmasl
Occasional Contributor

Problem with HP MicroSvr Gen8

Hello.

I have problem with HP MicroSvr Gen8. I can't perform OS installation. When I try to perform Intelligent Provisioning ("Configure and Install"), I have error message "There are no physical disks attached - you will need to attach a supported drive to continue'. When I try to perform "Perform Maintance" - "HP smart storage administrator (SSA)" I have warning 'There are no configurable physical drives attached to the current array controller". I try to attach USB-flash with OS Linux and load using this USB-flash and in this case I have error message "Firmware bug: the BIOS has corrupted hw-PMU resources (MSR 38d is 330)". How to solve this problem? Latest Service Pack present.  

4 REPLIES 4
Torsten.
Acclaimed Contributor

Re: Problem with HP MicroSvr Gen8

dont worry about the bios message, this is the kernel. just ignore.
what IP version is installed? version 1.64?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
mikhailmasl
Occasional Contributor

Re: Problem with HP MicroSvr Gen8

Thank you for your help.

Sorry, can you help me to find IP version?  What is it?

 

Best regards,

Mikhail

Torsten.
Acclaimed Contributor

Re: Problem with HP MicroSvr Gen8

intelligent provisioning - ip.

get the version from ILO or during IP start.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Jimmy Vance
Honored Contributor

Re: Problem with HP MicroSvr Gen8

What model/type of drives have you installed? Are you using B140i mode,, or SATA AHCI? If B140i do you have the proper drvier for your OS?

 

No support by private messages. Please ask the forum!