ProLiant Servers - Netservers

Problem with Support Pack 7.40 on ProLiant 1600

 
Styrbjörn Östman
New Member

Problem with Support Pack 7.40 on ProLiant 1600

When I install the Support Pack 7.40 on ProLiant 1600 or 2500 it wont install HP Network Configuration Utility v8.10.0.0. I still have the old v7.41.0.0. It is not possible to install it manually, if I do, it just tells me that "The software is currently installed, but does not need to be installed on this system".

But since the Version Control Agent believes that there is a newer version of this software, it gives me an yellow sign in Insight Manager.

Is it possible to install this software in some way, or can I do something to make my Insight Manager (or Version Control Agent) to understand that I do have the latest patches?

The components name is cp005318.exe.