ProLiant Servers - Netservers

Proliant 1600 server using Novell 3.12 with raid configuration

 
Jonathan Tislau
New Member

Proliant 1600 server using Novell 3.12 with raid configuration

Don't laugh, It's been working for the last 6 years with out a problem. Came into work this morning and the server looked as though it had rebooted and only loads up to the console module. The server gives me the error(mirror copies of the volume directory don't match, Volume sys not mounted) it then askes for the file server name and the IPX internal network number. I know the network name but have know idea what the IPX information is. If I put in a random IPX number like 1 it show's me the time and date then goes to my server name as a prompt (O_AND_W:). I have tried pulling one SCSI drive at a time and rebooted the system and I still get the same result. I can down the console and exit to a C:\server.312> prompt. I was wondering if there are any tests I can run to diagnose what the trouble is or if there is a utility to run incase any data is corrupt. I would appreciate any help or information you might have. (other than the obvious - replace the server) We are expecting to replace the server anyway we just can't be without the network for two weeks. Thanks
Jon
2 REPLIES 2
Kedd Guyton
Respected Contributor

Re: Proliant 1600 server using Novell 3.12 with raid configuration

Ordinarily, I would suggest that the SmartStart CD be used to run the Array Diagnostics Utility, but I don't know if that is supported on a 1600.

The downloads page listed a Drive Array Advanced Diagnostics (DAAD) that runs from a bootable DOS floppy diskette, but I've never tried it.

http://h18004.www1.hp.com/support/files/server/us/download/7510.html

It's tough migrating away from an OS that just works so well, isn't it? :-)
Jonathan Tislau
New Member

Re: Proliant 1600 server using Novell 3.12 with raid configuration

Thanks for your help!!
I found a utility on the server to look for problems with the os and it found and repaired the trouble. (The system is up and running) I placed an order for a new server and am going to windows 2003. I hope this works as well as the novell i'v been running the last six years. If you have any setup advice please let me know.
Thanks again for responding so fast
Jon