ProLiant Servers - Netservers

Proliant 800 hangs during smart start install

 
CA1264362
New Member

Proliant 800 hangs during smart start install

Hello Group,


I am trying to set up a new compaq proliant 800 450 mhz server. The server is literally brand new out of the box that has been in storage since 2000. It has 64 Meg of ram installed from the factory and an Adaptec AHA-2940OU PRO scsi card (pci) I mention the card because during a NT40 install I can’t get NT40 to see the card. I will get to that in a bit.

I will try to focus on the initial install of Smart Start that comes with the computer. I’m hoping if I take care of the first problem the other problems will go away.
During the smart start install, after I select NT40 as my OS within the drop down menu I do a save and it writes the config files to the floppy that is supplied. I hit enter to do a restart and the computer hangs with a black screen with a flashing cursor in the top left corner after the reboot. The system never recovers after the reboot. When I shut the computer off and reboot I get a message that smart start did not install correctly and I am dumped on to the utility menu from the CD. I have scoured help groups, knowledgebase, Etc... I downloaded new Bios upgrade but RomPaq informed me that my Bios is newer.

Now back to the NT40 issue, while doing a NT40 install the Adaptec AHA-2940OU Pro is not recognized, even if I supply the drivers from Adaptec. I have tried installing NT40 from the CD, copied the i386 dir to the hard drive under dos and tried to install from the 3 install floppies with no luck.

One good note is that I can get Windows 2000 Server to install OK. After the install though my keyboard was locked up on the first boot, after a reboot all was ok.
You might ask why we I don’t use 2000 server. We own NT40 that we bought a while back and it works fine for our needs. Our copy of 2000 server is a trial for 30 days. The point is it installs and works.

Now a bad note: Since 2000 server loaded ok I thought I would try RedHat 7.0 the install went ok until it got to the Post Install then it just hung up.

So, I’m figuring there is one component or driver that needs to be updated to hopefully take care of the system hanging up. I know this is a long post but its been along week.

P.S. We have a second Proliant 800 we took off the shelf to test. It has the same condition as the one above. We tried to load smartstart and the computer hung up after the instructed reboot. So we boxed it up and continued with our first machine.

I know there has to be a work around since I’m sure there were or our thousands of these machines out there.

Thanks al
2 REPLIES 2
CA1195613
Occasional Advisor

Re: Proliant 800 hangs during smart start install

Which version of SmartStart are you using ?
I think you need to use 5.4 or earlier.
CA1264362
New Member

Re: Proliant 800 hangs during smart start install

The SmartStart that came with computer is V4.40