ProLiant Servers - Netservers

Proliant ML330 can't detect SCSI hard drives on W2k install

 
CA1155689
Occasional Contributor

Proliant ML330 can't detect SCSI hard drives on W2k install

ML330 can't detect (2) HDs on integrated SCSI combo controller during W2k server install. SmartStart sees the drives and partitions them OK, but W2k install says "no usable drives found" when it starts to copy files to the HD. I've tried loading several HP SCSI card drivers but I'm not sure which one is correct for the special "combo" controller that comes in the ML330.
3 REPLIES 3
Oleg Koroz
Honored Contributor

Re: Proliant ML330 can't detect SCSI hard drives on W2k install

What Generation ML330 or Part number form SCSI Card?

all available SCSI drivers

http://h18023.www1.hp.com/support/files/server/us/locOsCat/20_61.html
CA1155689
Occasional Contributor

Re: Proliant ML330 can't detect SCSI hard drives on W2k install

This server is from the very first generation of the ML330 line. It's referred to as the (666-900MHz) model I believe. It's not a G1, G2 or G3 model.

It has a Server feature card (PCI) installed that has a SCSI controller, a 1 GHz ethernet port and a SVGA video port all on this one card. ( I shoulda Known!!)

The HDs can be detected, partitioned and formatted in MS-Dos or with the Smart Start disk while they're connected to this card. They just don't detect properly during the Win2K server install.
Oleg Koroz
Honored Contributor

Re: Proliant ML330 can't detect SCSI hard drives on W2k install

http://partsurfer.hp.com/cgi-bin/spi/showphoto?partnumber=176608-001

That would be driver, however it should be part of W2K
http://h18023.www1.hp.com/support/files/server/us/download/17320.html

If you say; you can configure with smart Start CD? Array configuration? How â Only with Array Controller â you can see HDD
SCU â system Configuration Utility Installed?
Is there any other Controllers Installed?
HDD are Original? ID? Jumpers?