ProLiant Servers - Netservers

Proliant N36L microserver Windows2003 rebooting

 
Monze
Occasional Visitor

Proliant N36L microserver Windows2003 rebooting

My microserver was working fine with Windows 2003 R2 for 3 weeks. I then installed an additional 1GB RAM (identical product - HP 1GB) - reconnected all wire looms and started Server. F10 CMOS to reset date/time. Windows starts to boot but after 5 progress bars it stops and the server automatically restarts the whole boot process. The BIOS event log showed date time not set - these have been set and cleared the log. Any suggestions plse ?

5 REPLIES 5
Monze
Occasional Visitor

Re: Proliant N36L microserver Windows2003 rebooting

I looked at the BIOS settings for the IDE configuration - I suspect that when removing the cables to insert the extra memory I disturbed the CMOS battery (?). The SATA Controller Mode showed 'AHCI' so I changed it to IDE. After firmware boot the Windows 2003 R2 started normally ! Working fine now.

alichowdhury
Occasional Visitor

Proliant N36L microserver Windows2003 Drivers

Could anyone please guide me where to find the Windows Server 2003 Drivers for HP Proliant Microserver (

633724-421).

 

Thanks very much

 

Proliant_fight
New Member

Re: Proliant N40L microserver Windows2003 Drivers

where can I find drivers for NIC, VGA. Only Win Server 2008 available. Doe HP support a driver archive??

 

cheers

Thomas

Jimmy Vance
Honored Contributor

Re: Proliant N40L microserver Windows2003 Drivers


@Proliant_fight wrote:

where can I find drivers for NIC, VGA. Only Win Server 2008 available. Doe HP support a driver archive??

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=4310887&lang=en&cc=us&taskId=135&prodSeriesId=4248009&prodTypeId=15351

No support by private messages. Please ask the forum! 
Jimmy Vance
Honored Contributor

Re: Proliant N40L microserver Windows2003 Drivers

I misread your original query.  The link I provided is for the supported operating systems. Server 2003 is not officially supported. That being said have you tried to load 2003? is it missing drivers?

No support by private messages. Please ask the forum!