ProLiant Servers - Netservers

Prosignia 330 Video Card

 
John Hodge_1
New Member

Prosignia 330 Video Card

I'm trying to upgrade our Prosignia 330 with a new video card. The machine has an AGP slot, but I've tried 2 different manufacturer's AGP cards and neither of them worked. The computer beeped several times (one of the beep sequences indicates a bad video card), but then won't boot up. Apparently there are different versions of AGP. This video card indicated it would work with AGP 2.0, 4.0 and 8.0. I don't know how to check the version of AGP on my computer, or if that is even the problem.

Any suggestions?
2 REPLIES 2
Richard Raaf
New Member

Re: Prosignia 330 Video Card

Sorry, no suggestion, but I feel your pain. I am attempting the same upgrade on a Prosignia 720 with the same results. The machine currently has an AGP card installed (STI Rage 128 w/4MB) and runs fine. I've tried 3 other cards, producing the same results as on the 330. The cards are: Compaq AGP 32MB #192068-001 apparently made by Nvidia, PNY AGP 64MB #GF2MX40064SAGP, PNY PCI 64MB #GF4MX440SEPCI. This is probably a memory conflict or maybe a BIOS problem, but I hate to flash the BIOS ROM and crash an otherwise good machine. Hope someone can combine these clues for an answer. Thanks in advance for any help.
dr_dbev
New Member

Re: Prosignia 330 Video Card

I had the same problem with a Prosignia 310, I found the BIOS Family number in F10 than searched the HP site for that number, came up with a new BIOS softpaq. I know there is 1 for the 686t8 family, mine was a 686t9. Once I updated the BIOS the video card worked great.