ProLiant Servers - Netservers

Reinstall Intelligent Provisioning on a ProLiant Gen10

Go to solution
Occasional Visitor

Reinstall Intelligent Provisioning on a ProLiant Gen10


I have a ProLiant MicroServer Gen10 which had its Intelligent Provisioning removed during some attempts to install Debian on it. I'm trying to reinstall Intelligent Provisioning but I haven't achieved it yet. Pressing F9 or F10 on the POST screen on server boot is not working. This is what I've tried so far:

- Create a bootable USB key using the USB Key Utility 3.0 and the ISO Intelligent Provisioning Recovery Media for Gen10. When I boot it, I got the next errors in this order:

iLO unresponsive - unable to continue
Error flashing the NVRAM - Please try again
fail to open the driver channel

- Tried the same as above burning a DVD and booting from a USB DVD player, same results.

- Downloaded Online ROM Flash Component for Linux - HPE Integrated Lights-Out 5 and execute sh CP034170.scexe from a Debian install and a ClearOS install. Both returning the same error:

FLASH_iLO5 v3.04 for Linux (Apr 11 2018)
***** pciutils_find_subsystem_vendor failed! retcode=-1

ERROR: Can not find 6427392 on the server. []

- Downloaded Intelligent Provisioning recovery RPM package from , installed on ClearOS and executed setup. I get the error:

error: Failed to initialize NSS library
cannot import name ts

Can I get some help in order to reinstall Intelligent Provisioning and get the server back to its "original" state?

Thank you.

Acclaimed Contributor

Re: Reinstall Intelligent Provisioning on a ProLiant Gen10

This server has no ILO, hence no Intelligence Provisioning.

Hope this helps!

There are only 10 types of people in the world -
those who understand binary, and those who don't.

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!