ProLiant Servers - Netservers

Reset iLO Card password problem

 
Mauricio.J
New Member

Reset iLO Card password problem

I have a ML350 G3 server with a Remote Insight Lights-Out Edition-II card showing the ROM version 1.21 - 6/09/2006. Everything seems to be working fine but I need to reset the password using the HPONCFG command and the XML script Change_Password.xml since it's a remote server. Every single time I try to use the HPONCFG command I get the following error:

ERROR: Failure when trying to get the firmware version information
Management processor has failed

I think every pre-requisite to have this up and running is in place (Insight Management Agents & HP Lights-Out Online Configuration Utility), does anyone knows how to get this error fixed?

Any help will be greatly appreciated.
2 REPLIES 2
Tim Chilton
Frequent Advisor

Re: Reset iLO Card password problem

One thing that you might consider doing is to download the latest rilo firmware and re-flash the rilo, even if it's on the latest revision. I've seen doing that shake a lot of strange issues loose.
Mauricio.J
New Member

Re: Reset iLO Card password problem

Thanks for the response Tim, unfortunately I've already tried to do that using the cp006589.exe file which is the one showing in HP's site for the particular model of my server. The result is the following message:

"The software will not be installed becaue the required hardware is not present in the system or the sowftware/firmware doesn't apply to this system"

I interpreted that as a response of trying to use the firmware version that's already in place (hopefuly).

I confirmed if I'm not making a mistake and actually tried to use the wrong SW by looking at the System Management homepage and it shows this:

Model: Remote Insight Lights-Out Edition-II
Hardware Version: 1.0
Serial Number: P43440KDAPY6CP
ROM Version: 1.21 - 6/09/2006
Interface Status: OK