ProLiant Servers - Netservers

Running ADU under Firefox?

 
CA707630
Advisor

Running ADU under Firefox?

I just discovered that ADU v7.6 requires IE to be the default browser to run. Pathetic!

With Firefox as the default, I get a popup error saying the hpap is not recognized by any program.

Is there a fix for this? I don't mind running IE but would rather not change it to the default each time to use ADU.

Perhaps a batch file to make it the default for the ADU session?