ProLiant Servers - Netservers

SP750 1611 Fan Initialization Error

 
Dan Fontenot
New Member

SP750 1611 Fan Initialization Error

Our problem started when it seemed the one or more of the fans inside the Compaq SP750 had become quite noisy. We did NOT get the fan failure message at this point.

I replaced all three fans with generic fans. The fans worked, but this 1611 message started occuring. After doing some reading on the internet, I realized the SP750 required its own special fans.

Additionally, after changing the fans, we discovered the noisy fan was actually the video card fan.

In order to try to resolve the 1611 error message, we put the original fans back in the PC and they are all running. However, the 1611 message is still coming up.

What am I missing?

Thanks,
Dan Fontenot
2 REPLIES 2
Diogo_Conrado
Frequent Advisor

Re: SP750 1611 Fan Initialization Error

Hi Dan...

1611 Fan failure

if you've replaced the fans, so the next step should be updating the firmware and after that replaced the system board.
Dan Fontenot
New Member

Re: SP750 1611 Fan Initialization Error

Thanks for the tip. I did several things after I posted this message and I am not sure which fixed the problem. The front fan and rear fan are similar, but have different part numbers. So, I swapped them in case it made a difference where each one went.

Also, when I had them out, I checked the connections found a small piece of wire insulation in one of the connectors. I cleared that out and rechecked all of the connections. We have not had any additional problems.

Thanks,
Dan