ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Array B120i driver (hpvsa) for RHEL 7.2

SOLVED
Go to solution
K_Mu
Occasional Advisor

Smart Array B120i driver (hpvsa) for RHEL 7.2

I am wondering why HPE hasn't provided an updated version of the hpvsa-driver yet, which can be used with the RHEL 7.2 kernel (release date was 19th of November).

My ProLiant Microserver Gen8 shipped with the B120i RAID-Controller, which requires an closed source driver from HPE. Without the updated driver version I am not able to install security updates of the kernel.

Am I missing something? Any help is appreciated!

1 REPLY
K_Mu
Occasional Advisor
Solution

Re: Smart Array B120i driver (hpvsa) for RHEL 7.2

Well, there is still no updated driver in the download area of the support pages, but... I found one on the FTP server. I don't know if it is an official release, but it worked for me, so I decided to let others know. Here is the link:

ftp://ftp.hp.com/pub/softlib2/software1/pubsw-linux/p1347376061/v115076/kmod-hpvsa-1.2.14-113.rhel7u2.x86_64.rpm