ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Start Version

Smart Start Version
Occasional Visitor

Smart Start Version

May I know which version of Smart Start should be used for Proliant DL 380 G4? Can I use V7.4?
1 REPLY
Michal Kapalka ( mikap
Occasional Advisor

Re: Smart Start Version

hi,

the smartstart 7.4 shoud work with DL 380 g4

mikap