ProLiant Servers - Netservers

SmartArray E208i-p SR Gen10 on HP MicroServer Gen10 Plus not booting :-(

 
SOLVED
Go to solution
Guybrush68
Visitor

SmartArray E208i-p SR Gen10 on HP MicroServer Gen10 Plus not booting :-(

Hello everybody,

tried to install a brand new E208i-p SR contoller in my Microserver Gen10 Plus server and now the server won't boot anymore. It's stuck in POST boot mode and crashes befor I'm able to boot System Setup Utilities or any other OS/device.

I was able to flash the controller in a non-HPE system under Windows 10 Pro to the most current FW (3.21) but nothing changed. Any idea what else I could try?

  • System ROM U48 v2.20 (10/27/2020)
  • Controller FW v3.21 (12/16/2020)

Error message in IML:

Uncorrectable PCI Express Error Detected. Slot 1 (Segment 0x0, Bus 0x0, Device 0x1, Function 0x0). Uncorrectable Error Status: 0x4000 Recommended Action Update the firmware of the failing device. If the issue persists, replace the device.

 

9 REPLIES 9
SanjeevGoyal
HPE Pro

Re: SmartArray E208i-p SR Gen10 on HP MicroServer Gen10 Plus not booting :-(

Hello,

AS per the error message, you have to update the controller firmware with the latest.

Replace the SA controller, if the issue still persists after the firmware update.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo

Guybrush68
Visitor

Re: SmartArray E208i-p SR Gen10 on HP MicroServer Gen10 Plus not booting :-(

Hello SanjeevGoyal,

as written in my post I already updated the controller-FW to the most current version available (v.3.21).

Did this with a second PC which also means (to me), the controller is working properly.

Also the server BIOS and the other components are up-to-date.

The serve created a SR at HPE support and I'm now waiting for a technician to contact me.

Best regards,

Guybrush68
Visitor

Re: SmartArray E208i-p SR Gen10 on HP MicroServer Gen10 Plus not booting :-(

The installation procedure in the support article (https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-a00026432en_us) says: "7. Connect the Smart Storage battery cable to the connector on the system board or PCI riser cage."

The specs sheet for the controller nor the maintenance guide for the controller or server indicate that there is a separate power connector on the controller to be connected. Any information if a separate battery is needed for the E208i-P?

SanjeevGoyal
HPE Pro

Re: SmartArray E208i-p SR Gen10 on HP MicroServer Gen10 Plus not booting :-(

Hello,

I would suggest you have a proper case be logged with HPE, and share the appropriate logs for further analysis.

Regards,


I am a HPE Employee

Accept or Kudo

Heathy65
Occasional Contributor

Re: SmartArray E208i-p SR Gen10 on HP MicroServer Gen10 Plus not booting :-(

Was there a resolution for this.

Guybrush68
Visitor
Solution

Re: SmartArray E208i-p SR Gen10 on HP MicroServer Gen10 Plus not booting :-(

Yes, had to replace the riser and motherboard. After that system works fine again
Heathy65
Occasional Contributor

Re: SmartArray E208i-p SR Gen10 on HP MicroServer Gen10 Plus not booting :-(

Ah so you had a hardware failure/problem?

Re. the connectivity from the 4 SATA bays to the card (rather than the motherboard).... Looking at the cable there's 3 connectors, the SATA connector, sideband connector and the power connector.  Does the former simply plug into the PCIe card and the other two remain as-is.  If so is that possible, i.e. cable length/routing?  FYI, I haven't purchase the PCIe card yet, hence the query.

Thanks in advance.

Guybrush68
Visitor

Re: SmartArray E208i-p SR Gen10 on HP MicroServer Gen10 Plus not booting :-(

Hi Healthy65,

yes - the SATA connector simply plugs into the PCIe card and the other two remain as-is.

Easy going ;-).

Cheers,

Guybrush68

Heathy65
Occasional Contributor

Re: SmartArray E208i-p SR Gen10 on HP MicroServer Gen10 Plus not booting :-(

Brill thanks.