HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

SmartStart 8.5 CD stops at Unix command prompt

 
PhilPereira
Occasional Visitor

SmartStart 8.5 CD stops at Unix command prompt

When I look up many of my Proliant servers in the Support/Downloads area, I notice the SmartStart 8.5 CD is the default choice.  However, when I use the 8.5 cd to attempt to install an OS on my servers, after part of the boot process I am left at a Unix command prompt.  Typing X to start the X windows system results in errors about no video or screen is supported.  Is there a fix for this?  I have Googled this issue and come up with various theories about modifying the xorg.config file, none of which I have the time or patience to attempt.  Why does HP recommend this version of SmartStart when it clearly doesn't support many of their servers?  I can get around this some of the time by using an older SmartStart CD, but I want to know that I'm loading the latest drivers on my system, and not 2-year-old versions.