ProLiant Servers - Netservers

System Management Homepage problem.

 
keith.ashworth
New Member

System Management Homepage problem.

We have several (20+) Proliant ML370 G3's dotted through out the organisation that are remotely managed.

When I checked on the System management homepage for one of the servers I saw that it was showing a problem (failed) with the power supply.

I clicked on the link supplied and it took me to the power supply page. For both power supplies (Bay 1 and Bay 2) have a status of 'General Failure'

I have had an engineer go to site and replace one of these power supplies and the System Management Homepage still shows it as failed.

When I did further investigation I am having the same issues on 5 other servers, either showing 1 or both power supplies as 'General Failure' and again when I replace them they still show as failed.

Any ideas as to what could be causing this?


Thanks in advance.
3 REPLIES 3
sandeep_raman
Honored Contributor

Re: System Management Homepage problem.

Hello keith,

This looks like a false trap.

1.Whats the system rom and psp version on the affected server?
2.Whats the OS?

SRH
keith.ashworth
New Member

Re: System Management Homepage problem.

Some of the server have fairly old ROM's which we are looking at updating.

They are currently running the system rom 09/08/2003

All are running Windows Server 2003 SP1.

Sorry not too sure what the PSP version means.
sandeep_raman
Honored Contributor

Re: System Management Homepage problem.

PSP is a collection of latest device drivers and HP agents and utilities.

Links for the same,

http://h18023.www1.hp.com/support/files/server/us/download/21948.html
http://h18023.www1.hp.com/support/files/server/us/download/24184.html

SRH